Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 976 ответов!

Создать на Паскале форму.

10-11 класс

1. Население некоторой страны в 1904 году составляло а человек. По переписи населения, проведенной в прошлом году, зарегистрировано b человек. Составить программу вычисления среднегодового прироста населения за этот период.
2. Составить программу определения, является ли введенный год високосным?
3. Составить программу определения размера денежного вклада через t лет после его внесения, если заданы размер начального взноса n и банковский процент b.
4. Для условий из предыдущей задачи определить, через сколько лет размер вклада превысит вдвое первоначальный взнос.

Greta20121 30 сент. 2014 г., 11:49:18 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Bodis2012
30 сент. 2014 г., 14:18:20 (9 лет назад)

1. var a,b,c,d:real; begin read(a,b); writeln((b-a)/(2012-1904)); end.
2. 

Ответить

Другие вопросы из категории

Напишите программу, которая принимает с клавиатуры числа, пока не будет введено значение 999. Программа должна подсчитать, сколько значений было

введено с клавиатуры (не считая значения 999) и вывести эту информацию на экран.

Составить программу вычисления функции на языке паскаль (a+b)/ (e^-x+Sin(x)) T={ (a+b)/(x+1) e^-x+Sin(x) условие:

x<2.8; 2.8<=x<6; x>=6 исходные данные: a=2.1; b=-0.29 шаг изменения: x принадлежит [0;7]; дельта x=0.5

Читайте также

Помогите создать программу на паскаль:

Разработать
программу в соответствии со своим вариантом: создать структуру типа «запись», выполнить
обработку данных.

Создать программу на Паскале.

Даны
действительные числа х, у, и z. Вычислить
max (x + y + z, xyz).

(только пожалуйста напишите полное решение, а не кусок)

Вводится последовательность целых чисел, по абсолютной величине меньших или равны 100. Найти и вывести на печать количество отрицательных чисел и сумму

всех чисел, расположенных после первого нулевого элемента.
Написать на Паскале буду очень благодарен!!

Написать программу на паскале: Дана матрица А, имеющая N строк и N столбцов.

Сформируйте два одномерных массива. В один перешлите четные, а в другой
-нечетные элементы матрицы. Выведите на экран все массивы.



Вы находитесь на странице вопроса "Создать на Паскале форму.", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.