Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 978 ответов!

для сообщения использовался 64 симв алфавит 1 страница 30 строк всё сообщ содержит 8775 байт и занимает 6 страниц сколько символов в 1 странице?

5-9 класс

Altynbek70 23 янв. 2015 г., 2:07:12 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
VikaVarlamova
23 янв. 2015 г., 3:44:09 (9 лет назад)

Алфавит - 64 символа, поэтому на 1 символ будет уходить по 6 бит:

2^6\geq64

Общий объем - 8775 байт=8775*8 бит=70200бит.

У нас есть 6 страниц, сл-но на страницу приходится 70200/6 бит=11700 бит.

Теперь считаем сколько символов на странице: 11700/6=1950 бит (т.к. на 1 симв. 6 бит)

На страницу уходит 1950 бит, на строку в 30 раз меньше - 1950/30=65 бит.

 

 

 

Ответить

Другие вопросы из категории

Какая структура программы верна. Перечислите и объясните найденные ошибки:

а)
Begin
program MyFirst;
X:= Y+195;
end.
b)
program MyProg
begin
Writeln ('Привет');
end.

Нужно написать программу на языке Паскаля!

Вот задача:
Найти сумму цифр данного числа

Читайте также

Для записи текста использовался 64-символьный алфавит. Ка-

кой объём информации в байтах содержат 10 страниц текста,
если на каждой странице расположено 32 строки по 64 симво-
ла в строке?

Помогите решить задачу по информатике!

Сообщение занимает 4 страницы по 40 строк и содержит 720 байтов информации.Сколько символов в строке,если при составлении этого сообщения использовали 64-символьный алфавит.
Заранее благодарна!



Вы находитесь на странице вопроса "для сообщения использовался 64 симв алфавит 1 страница 30 строк всё сообщ содержит 8775 байт и занимает 6 страниц сколько символов в 1 странице?", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.