Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

посоветуйте книги по изучению паскаля

5-9 класс

Hoggor 25 дек. 2014 г., 10:49:54 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
LerKaS
25 дек. 2014 г., 11:42:15 (9 лет назад)

книги по изучению паскаля, например авторов Моругна и Фаронова

+ 0 -
Катя2132
25 дек. 2014 г., 14:28:50 (9 лет назад)

Программирование на языке PascalАвтор: Г. Г. Рапаков, С. Ю.

Паскаль для школьников Автор: Ушаков Д. М., Юркова Т. А.

Паскаль. Программирование на языке высокого уровня.Автор: Павловская Т.А.

Turbo Pascal: Первые шаги.Автор: Огнева М.В., Кудрина Е.В

Паскаль и Дельфи. Самоучитель.Автор: Владимир Попов. 

Ответить

Другие вопросы из категории

Какая структура программы верна. Перечислите и объясните найденные ошибки:

а)
Begin
program MyFirst;
X:= Y+195;
end.
b)
program MyProg
begin
Writeln ('Привет');
end.

Нужно написать программу на языке Паскаля!

Вот задача:
Найти сумму цифр данного числа

Напишите программу для паскаль!

Вычислить площадь прямоугольного треугольника по заданным длинам двух катетов а и b

Читайте также

На полке стояли 25 волшебных книг по заклинаниям, все они были прочитаны Гермионой, Гарри Поттером или Роном. При этом не было ни одной книги, которую бы

прочитали все. 4 книги прочитали и Гарри Поттер, и Рон. Гермиона прочитала 7 книг, которых не читали ни Гарри Поттер, ни Рон, и две книги, которые читал Гарри Поттер. Всего Гарри Поттер прочитал 11 книг. Сколько прочитал только Рон?

Задачи

практикума по языку Паскаль. Условный
оператор.

помогите пожалуйста!!!задание по информатике(паскаль)

Составить программу описания двух переменных чисел:трех действительн., трех целых, трех постоянных ,целые(2 чиловые ,1 символьная)
на уроке успели только 1 пример сделать:
Program _ Zadacha _1 ;
const_ s1=3
pi=3.14;
var_c2,c1:integer;
b2:real;
begin
end.



Вы находитесь на странице вопроса "посоветуйте книги по изучению паскаля", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.