Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 976 ответов!

В магазине продается костюмная ткань. Ее цена В руб. за квадратный метр. Составьте алгоритм и программу, которая подсчитает и выведет на экран

10-11 класс

стоимость куска этой ткани длиной Х метров и шириной 80 см.ОЧЕНЬ НАДО!!

Darietta 03 марта 2014 г., 22:14:55 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Besplohotnaya7
04 марта 2014 г., 1:01:30 (10 лет назад)

program z5;
uses crt;
var
b:integer;
x,c,s:real;
begin
clrscr;
write('Vvedi stoimost kvadratnogo metra=');readln(b);
write('Vvedi kol-vo metrov=');readln(x);
s:=b*0.8*x;
writeln(s:4:2);
readkey
end.

+ 0 -
Emberlynn
02 июля 2016 г., 12:46:11 (7 лет назад)

Looks like "Team Awesome Unedudog&qrot; has again rebranded -- now it's . (Yay me for being a woman! ;) )On an unrelated note, I have four half-written posts I've been trying to finish up all week, but I have been so dang busy!!! I'm going to try to write them this weekend, then schedule them throughout the week...

+ 0 -
Krystalyn
03 июля 2016 г., 5:33:40 (7 лет назад)

A piece of ertdiuion unlike any other!

+ 0 -
Katherine
04 июля 2016 г., 15:05:10 (7 лет назад)

You have the monopoly on useful in-eimatronfaron't monopolies illegal? ;)

Ответить

Другие вопросы из категории

Когда инверсия истина, а когда ложна?

Когда конъюнкция истина, а когда ложна?
Когда дизъюнкция истина, а когда ложна?
Когда импликация истина, а когда ложна?
Когда эквивалентность истина, а когда ложна?

Подскажите.....

Предлагается некоторая операция над двумя произвольными трехзначными десятичными числами: 1) Записывается результат сложения старших разрядов этих чисел.

2) К нему дописывается результат сложения средних разрядов по такому правилу: если он меньше первой суммы, то полученное число приписывается к первому слева, иначе – справа. 3) Итоговое число получают приписыванием справа к числу, полученному после второго шага, сумму значений младших разрядов исходных чисел. Какое из перечисленных чисел могло быть построено по этому правилу? 1) 141215 2) 121514 3) 141519 4) 112112

Читайте также

Заполнить матрицу из 8 строк и 5 столбцов случайными числами в интервале [10;10] и вывести ее на экран.

Удвоить все элементы матрицы и вывести ее на экран.
Найти минимальные и максимальные элементы в матрице, указать номера.
Просто матрица и удвоенная есть. Теперь нужно найти мин. и макс. значения

program ff;
uses crt;
const n=8;
m= 5;
var a:array [1..n, 1..m] of integer;
i,j:integer;
begin
writeln ('Матрица:');
for i:=1 to 8 do begin
for j:=1 to 5 do begin a[i,j]:=-10+random(21);
write(a[i,j]:4);
end;
writeln;
end;

for i:=1 to 8 do
for j:=1 to 5 do
a[i,j]:=a[i,j]*2;
writeln ('Удвоенная матрица:');
for i:=1 to 8 do begin
for j:=1 to 5 dowrite(a[i,j]:4);
writeln;
end;
end.

Заполнить матрицу из 8 строк и 5 столбцов случайными числами в интервале [-10;10] и вывести на ее на экран.

Удвоить все элементы матрицы и вывести ее на экран.

Написать программы на языке С++

1) С клавиатуры вводится 2 числа - целое и вещественное. Программа выводит их сумму на экран.
2) Написать процедуру, которая умножает число типа int на число типа float на число типа double и выводит результат на экран
3) Написать процедуру, которая будет выводить любой текст, являющийся ее аргументом
4) С клавиатуры вводится 5 символов поочередно, программа выводит на экран акроним к слову которая образует эти 5 символов

Задача на C++.

Для прямоугольной комнаты размером W x H метров нужно закупить линолеум. В магазине линолеум продают рулонами; вам известно количество квадратных метров линолеума в одном рулоне и цена рулона.

Требуется определить, хватит ли имеющейся суммы денег на покупку линолеума.

Линолеум также может быть закуплен у иностранного поставщика, поэтому требуется узнать его стоимость в иностранной валюте, курс которой по отношению к рублю известен.

Входные данные
Первая строка содержит два целых числа W и H (1 <= W, H <= 1000) — соответственно длину и ширину комнаты в метрах.

Вторая строка содержит два целых числа K и P (1 <= K, P <= 1000) — соответственно количество квадратных метров линолеума в одном рулоне и цену одного рулона в рублях.

Третья строка содержит одно целое число M (1 <= M <= 10^6) — количество имеющихся денег в рублях.

Четвёртая строка содержит одно вещественное число T (0 < T <= 10) — стоимость рубля в иностранной валюте.

Выходные данные
В первой строке выведите два целых числа — количество рулонов линолеума, которое потребуется приобрести, и общую стоимость линолеума в рублях.

Во второй строке выведите "YES" (без кавычек), если имеющихся денег хватит на покупку линолеума, иначе выведите "NO" (без кавычек).

В третьей строке выведите одно вещественное число с четырьмя знаками после запятой — общую стоимость линолеума в иностранной валюте.



Вы находитесь на странице вопроса "В магазине продается костюмная ткань. Ее цена В руб. за квадратный метр. Составьте алгоритм и программу, которая подсчитает и выведет на экран", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.