Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 978 ответов!

Даны 2 целых числа х и у.Вывести на экран монитора остаток от деления числа х на число у.Числа х и у ввести с клавиатуры.

5-9 класс

Verozubalena 23 авг. 2014 г., 21:15:03 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
городче
23 авг. 2014 г., 23:31:00 (9 лет назад)

program primer;
uses
   crt;
var
   x,y:integer;
begin
   writeln('Введите x и y');
   readln(x,y);
   writeln('Остаток от деления ',x, ' на ',y, ' равен ',x mod y);
end.

Ответить

Другие вопросы из категории

HELP! :*

написать программу, которая в последовательности целых чисел определяет среднее арифмитическое чисел кратных 4. Последовательность целых чисел заканчивается 0. Гарантируется,что в последовательности хотя бы одно число кратное 4

Читайте также

Помогите по программе paskal : 1.дано целое число.напишите программу которая уменьшает на 2 модуль этого числа и выводит на экран монитора

результат

2.дано целое число.напишите,программу которая выводит на экран последнюю цифру данного числа,затем возводит ее в квадрат и выводит на экран монитора результат

2. Определить, делится ли введенное число "а" на 3. Если делится то вывести на экран "Число делится на 3".Тип переменной определить самостоятельно. При

составлении условия учесть, что если число делится на 3, то то остаток от деления на 3 должен быть равен 0.

3. Дана программа на языке Паскаль.
var a,n,s: integer;
begin
s:=0;
n:=0;
repeat;
write('Введите число ');
readln(a);
s:=s+a;
n:=n+1;
until s>100;
writeln('Количество введенных чисел = ' ,n);
end.
Переписать программу используя цикл While.

4. Вывести на экран массив целых чисел, Состоящий из 15 элементов, значение которого из которых сгенерировано случайным образом из диапазона [20,60].

Дан массив из N элементов(12 элементов), заданный случайным образом от -10 до 10. Вывести на экран этот массив. С клавиатуры вводятся два числа меньше N.

Вывести на экран часть массива входящих в диапазон, двух введенных чисел. Эти два числа будут индексами к тем числам, которые надо вывести.

Вводятся 4 числа. Вывести на экран максимальное

Вводятся три числа. Вывести на экран число с минимальной суммой цифр.

Помогите пожалуйста в Паскале



Вы находитесь на странице вопроса "Даны 2 целых числа х и у.Вывести на экран монитора остаток от деления числа х на число у.Числа х и у ввести с клавиатуры.", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.