Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

Помогите срочно

5-9 класс

Задача по Pascal
Вот условие:Найти сумму всех двузначных, натуральных чисел

NASЬKO 11 февр. 2017 г., 16:09:56 (7 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Lizka2903
11 февр. 2017 г., 17:00:56 (7 лет назад)

Program BiFi;
Var s,i:integer;
Begin
s:=0;
for i:=10 to 99 do s:=s+i;
writeln(s);
readln;
end.

ИЛИ

Program BiFi;
Var s:integer;
Begin
s:=45*(10+99);
writeln(s);
readln;
end.

Ответить

Другие вопросы из категории

LOL! LOL! помогите с заданием срочно!

4 человека угнали автомобиль. полиция их задержала, а на допросе они отвечали так:
Алекс: "Я не виноват!"
Боб: "Это сделал Джек!"
Джек: "Я не угонял автомобиль!"
Том: "Угонщик Боб!"
потом следствие узнало, что все соврали и только 1 сказал правду. кто это? помогите срочно! работу сдавать во вторник. и напишите как его решали

Возле школы растут 6 деревьев: сосна, берёза, липа, тополь, ель и клён. Расположите эти деревья по высоте от самого высокого к самому низкому, если

известно, что берёза ниже тополя, а липа выше клёна, сосна ниже ели, липа ниже берёзы, сосна выше тополя.В ответ введите только 6 заглавных букв - первых букв деревьев в порядке убывания высоты. Например Б К Л Е Т С

на первом этаже в лифт вошли 19 человек. на каждом следущем этаже, кроме последнего, в лифт входили по1 человеку, а выходили по 3. когда лифт поднялся

на последний этаж, в нём был один человек. сколько этажей в здании?
а)6 б)9 в)10 г)11

Читайте также

ПОМОГИТЕ, ПОЖАЛУЙСТА, ОЧЕНЬ НАДО!!!!!!!!!!!!!!!!!!!!На местном рынке ввели "гиревой сбор". Дополнительная плата с продавцов, которые используют более 4

гирь. Находчивый продавец Семен Семенович сообразил, что ему никогда еще не приходилось ничего взвешивать тяжелее 40 килограммов и понял какие 4 гири ему нужны.Определите и Вы какие четыре гири понадобятся Семену Семеновичу, чтобы он смог на чашечных весах взвесить любое количество целых килограммов от 1 до 40.В ответе укажите через пробел в порядке возрастания 4 числа - веса гирь.ПОЖАЛУЙСТА ПОМОГИТЕ!!!!!!!!!!!!!!СРОЧНО!!!!!!

помогите прошу

1. запишите в виде предложения на русском языке смысл математической формулы:
S=ab
2. сообщение «14-15» в разных ситуациях может быть воспринято по разному. поясните, что оно может обозначать в разных ситуациях:
а) на вокзале
б) на уроке
в) на стадионе
г) в магазине

прошу помогите срочно!!!!!!!!!!!!!

Помогите СРОЧНО,нужно написать какие программы в компьюторе мне нра...

Какими программами я люблю пользоваться.....
Например: Я люблю слушать музыку в проигрователе AIMP3.....
Надо буквально 5-6 предложений....И программ примерно 3-4.....
ПОМОГИТЕ.....Зарание БОЛЬШОЕ спасибо*)

Помогите срочно!!!

Очень срочно



Вы находитесь на странице вопроса "Помогите срочно", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.