Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 978 ответов!

Запрашивайте у пользователя размер наследства, которое Вы бы хотели получить ( в долларах), и сумму денег , которую вы собираетесь тратить в

5-9 класс

месяц.Выведите на экран время (в годах), на которые хватит этого наследства

Murf 06 февр. 2014 г., 3:17:36 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
загиб
06 февр. 2014 г., 5:56:46 (10 лет назад)

var
a,b,c,d:real;
begin
writeln ('введите размер наследства');
read (a);
writeln ('введите трату в месяц');
read (b);
c:=a/(b*12);
Writeln ('наследства хватит',c,'лет');
end.

Ответить

Другие вопросы из категории

Построить блок-схемы ко всем задачам (писать программы не надо)

1. Найти сумму ряда: 5.6, 5.9, .. ,9.7
2. Получить таблицу функции y=cos(5∙х), где х изменяется от 1 до 10 с шагом 0.5
3. Найти произведение чисел от 6.7 до 7.8 с шагом 0.4
4. Сравнить, что больше сумма ряда 8.5, 8.6,...,40.9 или произведение чисел от 1 до 3 с шагом 0.25

Помогите!!! Срочно!!! (Pascal ABC)

В один из летних дней Аркадий со своими родителями отправился в

автомобильное путешествие. Он очень надеялся, что за городом им удастся

избежать ненавистных пробок. Но, увы, уже через час они попали в затор.

Аркадий загрустил и задумался о том, с какой скоростью они могли бы

ехать, если бы не было пробки... Участок дороги, на котором они сейчас

находятся, — однополосный. А это значит, что обгонять едущие впереди

машины не представляется возможным. Т. е. какой бы мощной машина ни

была, она все равно не сможет ехать быстрее, чем машина впереди неё.

Аркадий хорошо разбирается в машинах и поэтому знает максимальные

скорости тех машин, которые едут впереди. Теперь он хочет понять, с

какой максимальной скоростью могла бы ехать каждая машина на данном

участке.

ВХОДНЫЕ ДАННЫЕ
В первой строчке дано число N (1 ≤ N ≤ 200) —
количество машин в пробке. В следующих N строчках записано по одному
целому числу в каждой, причем в i-й строчке записана скорость i-й
машины. Скорость каждой из машин не превышает 300. Считается, что (i + 1)-я машина едет за i-й, а первая машина может ехать со своей максимальной скоростью.
ВЫХОДНЫЕ ДАННЫЕ
Выведите N чисел — скорости машин, с которыми они могли бы ехать на данном участке.
ВХОДНЫЕ ДАННЫЕ
2
80
100
ВЫХОДНЫЕ ДАННЫЕ
80 80

Для шифровки каждой буквы слова используется двузначное число. Известно, что буква «к» кодируется числом 20. Среди слов «торт», «ёжик»,

«станок», «беседа» есть слова, кодируемые последовательностями цифр: 35291820, 303115241120. Какая последовательность цифр является кодом слова «китёнок»? В ответе введите только цифры, например, 35292018…

Читайте также

Скорость передачи данных по локальной сети запрашивается у пользователя и

измеряется в битах в секунду. Ученик качал игру Т минут (время запрашивается у
пользователя). Рассчитайте и выведите на экран размер файла (в Гбайтах), который
скачал ученик и сколько денег придѐтся заплатить ему за трафик, если первый Гбайт
не оплачивается, а всѐ то, что сверху - по у рублей за Гбайт (запрашивается у
пользователя).

ЗАДАЧУ НУЖНО СДЕЛАВТЬ ЧЕРЕЗ PASCAL ABC

Поомогите, пожайлуста. Нужно составить программу на паскале. Ежемесячная стипендия студента составляет a руб.Расходы на проживание превышают стипендию

и составляют b руб(в месяц).Рост цен ежемесячно увеличивает расходы на 3%,составьте программу расчета необходимой суммы денег,которую нужно единовременно попросить у родителей,чтобы можно было прожить 10 месяцев,используя эти деньги.

уточните каков обьём жёсткого диска компьютера к которому вы имеете доступ дома или в школе сколько страниц текста можно было бы разместить в памяти

этого компьютера на странице размещается 40 строк по 60символов в каждой строке какой была бы высота такой стопки страниц если высота стопки из 100 страниц равна 1см



Вы находитесь на странице вопроса "Запрашивайте у пользователя размер наследства, которое Вы бы хотели получить ( в долларах), и сумму денег , которую вы собираетесь тратить в", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.