Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 978 ответов!

Ребята, помогите! :-) Логическая задача. Аня, Вика и Сергей решили пойти в кино. Учитель, хорошо знавший ребят, высказал предложения: 1) Аня пойдет в

10-11 класс

кино только тогда, когда пойдут Вика и Сергей; 2) Аня и Сергей пойдут в кино вместе или же оба останутся дома; 3) чтобы Сергей пошел в кино, необходимо, чтобы пошла Вика. Когда ребята пошли в кино, оказалось, что учитель немного ошибся: из трех его утверждений истинными оказались только два. Кто из ребят пошел в кино?

Panda04102002 25 февр. 2014 г., 2:15:36 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
абвгдеёитр
25 февр. 2014 г., 4:27:11 (10 лет назад)

 тверждения "Аня, Вика и Сергей" пойдут в кино обозначим каждое как A,B,C
1 A-> B&C
2 A≡C
3 C->B
Эти утверждения можно представить в конъюнктивной форме
1) -A ∨ B&C
2) A&C ∨ -A&-C
3) -C∨B

Нужно найти ситуацию, при которых верны ровно 2 из этих утверждений.
Если верные 1) и 2), этому удовлетворяют ситуации "пойдут все" или "никто не пойдет" или "пойдет Вика"
Во всех этих ситуация 3) тоже верно.

Если верны 2) и 3), этому соответствуют те же ситуации.
0 0 0
0 1 0
1 1 1
Если верны 1) и 3), то при ситуации "пойдут сергей и Вика", 2) неверно. 1) условие не означает, что если пойдут Вика и Сергей, Аня тоже непременно пойдет.

 

ПОДХОДИТ?

то правильный ответ следующий: Аня и Сергей не пойдут в кино, а пойдет Вика.

+ 0 -
Msjanadil
25 февр. 2014 г., 6:27:12 (10 лет назад)

тверждения "Аня, Вика и Сергей" пойдут в кино обозначим каждое как A,B,C 

Ответить

Другие вопросы из категории

Заполнить

массив случайными числами (положительными и отрицательными) из произвольного
диапазона. Вывести созданный массив на экран, расположив элементы в одну строку
через пробелы. Заменить все отрицательные элементы квадратом соответствующего
индекса

Известно, что качество звукозаписи

характеризуется параметром потока данных в секунду (бит/сек, кбит/сек). Если
принять, что качество звука установлено в 73728 бит/сек, определите, какой
объем в байтах займет файл 8 секундной аудиозаписи без сжатия


Читайте также

Аня, Вика и Сергей решили пойти в кино. Учитель, хорошо знавший ребят, высказал предложения: 1) Аня пойдет в кино только тогда, когда пойдут Вика и

Сергей; 2) Аня и Сергей пойдут в кино вместе или же оба останутся дома; 3) чтобы Сергей пошел в кино, необходимо, чтобы пошла Вика. Когда ребята пошли в кино, оказалось, что учитель немного ошибся: из трех его утверждений истинными оказались только два. Кто из ребят пошел в кино?

Пожалуйста, помогите с задачей в паскале! Написать решение задачи для программы Паскаль. Спасибо)

Имеется
массив А из N произвольных чисел (А(N)), среди которых есть положительные, отрицательные и
равные нулю. Используя оператор цикла, составить программу, выполняющую задачу:

помогите с задачей. я написала решение, но где-то ошибка видимо. подскажите где именно и ошиблась. Смоделировать работу автомата по продаже

билетов. Пусть населенные пункты обозначены номерами 1, 2, 3, 4, 5, 6, 7, 8. Стоимость одного билета к конкретному пункту определена так:

22,k=1

35,k=2,3

50,k=4

72,k=5,6

97 во всех остальных случаях.

Сколько будут стоить m билетов к некоторому населенному пункту? Для решения задачи используйте алгоритмическую конструкцию "выбор" (case).

program z5;

var

r, m, n, s:integer;

begin

writeln('r=', r);

readln(r);

writeln('m=', m);

readln(m);

case r of

1:n:=22;

2,3:n:=35;

4:n:=50;

5,6:n:=72;

else n:=97;

end;

s:=m*n;

writeln('s=', s);

end.

Ребята, помогите решить задачу, пожалуйста!

Oпределите значение d после выполнения фрагмента программы:
d:=3255;
f:=d div 15-17;
z:=d div (f*5);
d:=d mod (z+1);

Здравствуйте) помогите составить задачи по паскалю)

задачи на такую тему: Составление, ввод, трансляция и
исполнение программ, реализующих
циклические алгоритмы и типовые
операции с одномерными массивами



Вы находитесь на странице вопроса "Ребята, помогите! :-) Логическая задача. Аня, Вика и Сергей решили пойти в кино. Учитель, хорошо знавший ребят, высказал предложения: 1) Аня пойдет в", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.