Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 978 ответов!

Помогите решить по информатике если моно то по подробней

10-11 класс

Varya96 12 сент. 2016 г., 8:01:57 (7 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
KaPuLLIa
12 сент. 2016 г., 8:37:49 (7 лет назад)

1 задание
program abc;
uses crt;
 var x:integer;
      y:real;
begin clrscr;
write('x=');
readln(x);
y:=(sqrt(x+5))/(sqr(x)-6*x+8);
write('y=',y);
end.

Ответить

Читайте также

Помогите решить по информатики

№ 1
Представьте в развернутой форме:
а) 1563; б) 100111;
№ 2.
Переведите число 67 из десятичной системы счисления в двоичную.
№ 3.
Выполните действия:
а) 11001101111 + 1110000101; б) 10111 – 10011; в) 1111 · 101.

Помогите с задачками в паскале. Даны три положительных числа а, в, с. Проверить будут ли они сторонами треугольника. Если да то

вычислить площадь этого треугольника. Даны два действительных положительных числа х и у. Арифметические действия над числами пронумерованы (1 - сложение, 2 - вычитание, 3 - умножение, 4 - деление). Составить программу, которая по выведенному номеру выполняет то или иное действие над числами.

1)в журнале успеваемости учащихся со сведениями о годовых оценках требуется осуществить поиск всех отличников по информатике.Что в этой ситуации

является набором данных?ключом поиска ?критерием поиска?

2)можно ли каталог библиотеки назвать списком указателей?Почему ?Если да то какой он простой или многоуровневый?



Вы находитесь на странице вопроса "Помогите решить по информатике если моно то по подробней", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.