Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 978 ответов!

ПОМОГИТЕ ПОЖАЛУЙСТА!

5-9 класс

Запишите в римской системе счисления:
Год изобретения радиосвязи
Год первого полёта человека в космос
Год проведения Олимпийских игр в Москве

Gorodko1973 09 марта 2015 г., 10:05:52 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
258vet
09 марта 2015 г., 12:51:40 (9 лет назад)

Радио изобрели в 1895 году. MDCCCXCV
Первый полет в космос состоялся в 1961 году. MCMLXI
Олимпийские игры в Москве были проведены в 1980 году. MCMLXXX

Ответить

Другие вопросы из категории

А что такое стримеры?
Var

f,f1,otladka:text;
m,n,i,j,c:integer;
ext:string;
Begin
assign(f,'CHESS.IN');
assign(f1,'CHESS.OUT');
assign(otladka,'Отладка.log');
reset(f);
rewrite(f1);
rewrite(otladka);
read(f,m,n,i,j,c);
if (m*n mod 2=0)
then
begin
writeln(otladka,'Поле делится на 2');
ext:='equal'
end
else
writeln(otladka,'Поле не делится на 2');
begin
if(c=0)
then
writeln(otladka,'Клетка (j;i) - черная');
if(j+i mod 2=0)
then
begin
writeln(otladka,'j+i делится на 2');
ext:='black'
end
else
begin
ext:='white';
writeln(otladka,'j+i не делится на 2')
end
else
begin
writeln(otladka,'Клетка (j;i) - черная');
if(j+i mod 2=0)
then
writeln(otladka,'j+i делится на 2');
ext:='white'
else
writeln(otladka,'j+i не делится на 2');
ext:='black';
end;
end;
write(f1,ext);
close(f);
close(f1);
close(otladka);
End.
Что тут не правильно? Выдает ошибку на 36 строке: Встречено 'else', а ожидалось ';', если ставлю перед else ;, пишет: Встречено 'else', а ожидался оператор

Незнайка написал послание и подписался одним зашифрованным словом, используя равномерный код, состоящий из 0 и 1. Им был выбран самый простой способ

кодировки текста 31 буквы алфавита ("е" и "ё", а также "и" и "й" он считал одной буквой). Знайка быстро расшифровал сообщение, распознав количество букв в нем, и посоветовал Незнайке быть скромнее и изобретательнее. Расшифруйте слово - подпись: 0010101110100011001001110001100001110001010100101001

Читайте также

Помогите пожалуйста ! срочно надо!!!...в заданной последовательности целых чисел определите сумму элементов кратных 10! пример задачки вот именно под

типо по такой же системе которую щас напишу! program Maximum; i,n,max:integen; begin writeln ( 'введи элементы массива для поиска максимума'); for i:=1 to 10 do begin write ('a [', i ,']=');readln (a [ i ] ) ;end; max:=a[1]; for i = 2 to 10 do if a [ i ] > max then begin max:=a [ i ] ; n:= i ; end; writeln ('найти наибольший элемент ',max ,' под номером ', n); вот наподобие этого примера нужно построить мою задачу! в заданной последовательности целых чисел определите сумму элементов кратных 10. Помогите пожалуйста!!!

ПАСКАЛЬ,ПОМОГИТЕ ПОЖАЛУЙСТА

Даны натуральное число n и вещественные числа a1, a2, ..., an. Определить среднее арифметическое вещественных чисел...

ПАСКАЛЬ,ПОМОГИТЕ ПОЖАЛУЙСТА

Помогите пожалуйсто решить прошу очень срочно!!!!

1. Чему равны значения переменных r, a, d?
a:=5; b:=20; c:=-7;
d:=2.5;
r := a+(4*b+c)*d;
a:= a+4;
d:=a*7;

2. В пяти тестовых опросах мальчик получил оценки. Составьте программу, которая определит среднее значение оценок, полученных мальчиком в пяти опросах.

3*. Задача. «Покупка в магазине»
Человек делает в магазине покупки. Определите сколько денег у него останется после покупки в магазине перчаток стоимостью А руб., портфеля стоимостью B руб. и галстука стоимостью D руб. Все исходные данные задаются с клавиатуры.

Исходные данные.
a — стоимость перчаток;
b — стоимость портфеля;
d — стоимость галстука;
dengi — количество денег у человека.
Все эти переменные будут вещественного типа.
Результат.
ostatok — количество денег, которое останется у человек (вещественный тип).
Метод решения.
ostatok = dengi – a – b – d
Написать программу, реализующую данную задачу
Помогите пожалуйсто решить очень срочно!!!!!!

Как пройти 7 уровень в час кода ам няма помогите пожалуйста!!

Как пройти 9 уровень в час кода ам няма помогите пожалуйста!!

Люди Люди Люди если вы читаете это сообщение значит вы просто обязаны помочь! пожалуйста если у вас есть паскаль помогите пожалуйста решить первое и

второе задание ну или хотя бы только первое .Это вопрос жизни и смерти помогите пожалуйста P.S задание во вложениях.заранее спасибо и знайте если вы поможете значит вы самый добрый и отзывчивый человечек!)



Вы находитесь на странице вопроса "ПОМОГИТЕ ПОЖАЛУЙСТА!", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.