Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 978 ответов!

Задача 4. Шифр

5-9 класс

К вам попал зашифрованный текст, означающий большую истину для многих программистов. Расшифруйте его, т.е. предложите способ восстановления исходного текста и найдите этот текст. В ответе запишите сначала расшифрованный текст, а затем алгоритм расшифровки известным вам способом.
vujgvmCfb tj ufscfu ouib z/vhm
jdjuFyqm jt fscfuu uibo jdju/jnqm
fTjnqm tj scfuuf ibou fy/dpnqm
yDpnqmf jt cfuufs boui dbufe/dpnqmj
uGmb tj fuufsc ouib oftufe/
bstfTq jt uufscf uibo otf/ef
uzSfbebcjmj vout/dp
djbmTqf dbtft (ubsfo djbmtqf hifopv up csfbl ifu t/svmf
ipvhiBmu zqsbdujdbmju fbutc uz/qvsj
Fsspst tipvme wfsof qbtt foumz/tjm
omfttV mjdjumzfyq odfe/tjmf
Jo fui dfgb pg hvjuz-bncj gvtfsf fui ubujpoufnq up ftt/hv
Uifsf vmetip fc pof.. boe sbcmzqsfgf zpom pof pvt..pcwj xbz pu pe ju/
Bmuipvhi uibu bzx bzn puo cf wjpvtpc bu jstug ttvomf sfzpv( i/Evud
xOp tj scfuuf ibou /ofwfs
uipvhiBm fsofw jt fopgu cfuufs boui iu++sjh x/op
gJ ifu nfoubujpojnqmf tj eibs pu mbjo-fyq tju( b bec /jefb
Jg fui foubujpojnqmfn jt fbtz up bjo-fyqm ju znb cf b hppe jefb/
bnftqbdftO bsf pof ipoljoh sfbuh efbj .. fu(tm pe psfn gp tf"uip

Melnikovf 19 марта 2015 г., 22:53:59 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Knarik2000
20 марта 2015 г., 1:13:58 (9 лет назад)

я смотрю не я один решаю ломоносова

Ответить

Другие вопросы из категории

ПОМОГИТЕ ПОЖАЛУЙСТА!

Запишите в римской системе счисления:
Год изобретения радиосвязи
Год первого полёта человека в космос
Год проведения Олимпийских игр в Москве

А что такое стримеры?
Var

f,f1,otladka:text;
m,n,i,j,c:integer;
ext:string;
Begin
assign(f,'CHESS.IN');
assign(f1,'CHESS.OUT');
assign(otladka,'Отладка.log');
reset(f);
rewrite(f1);
rewrite(otladka);
read(f,m,n,i,j,c);
if (m*n mod 2=0)
then
begin
writeln(otladka,'Поле делится на 2');
ext:='equal'
end
else
writeln(otladka,'Поле не делится на 2');
begin
if(c=0)
then
writeln(otladka,'Клетка (j;i) - черная');
if(j+i mod 2=0)
then
begin
writeln(otladka,'j+i делится на 2');
ext:='black'
end
else
begin
ext:='white';
writeln(otladka,'j+i не делится на 2')
end
else
begin
writeln(otladka,'Клетка (j;i) - черная');
if(j+i mod 2=0)
then
writeln(otladka,'j+i делится на 2');
ext:='white'
else
writeln(otladka,'j+i не делится на 2');
ext:='black';
end;
end;
write(f1,ext);
close(f);
close(f1);
close(otladka);
End.
Что тут не правильно? Выдает ошибку на 36 строке: Встречено 'else', а ожидалось ';', если ставлю перед else ;, пишет: Встречено 'else', а ожидался оператор

Читайте также

Решите задачу

Решите задачу с помощью рассуждения (рассуждения присылать тоже)
Задача: В одном доме живут 3 товарища: Вася, Боря и Дима.
Один из них играет в футбол, другой пишет стихи, а третий лучше всех играет в шахматы.
Известно : 1-ВАсин друг с огорчением сказал "Вчера я не сумел реализировать пинальти" 2-товарищ поэта сказал" Дима! Написал бы и ты что нибудь и для нашей футбольной команды"
Назовите имена футболиста, шахматиста, поэта (с рассуждением)

Помогите решить задачу!!!!

Очень нужно)
Задача 11!!!!!))))

Решите задачу 9 класс. Срочно! Много баллов!

Достаточно ли видеопамяти объемом 256 кбайт для работы монитора в режиме 640х480 и палитрой из 16 цветов.
Оформить как задачу (Дано, решение, все формулы и т.п)

Задача по икт в виде таблицы истины ( дизъюнкция, коньюкция, инверсия )

Задача:
не (a или b) и (c или b)

ЗАДАЧИ!

1) Фокусник высыпает на стол 501 монету достоинством в один рубль и предлагает задачу: разложить деньги по девяти кошелькам так, чтобы можно было уплатить любую сумму от 1 рубля до 501, не открывая кошельков. Как можно разложить монеты?

2) Микрокалькулятор позволяет с введённым в него числом две операции: умножать на 2 или переставлять его цифры. Можно ли получить из числа 1 число 120?

3) Составьте алгоритмы для исполнителя Черепашка ( в среде ЛогоМира, Кумир )



Вы находитесь на странице вопроса "Задача 4. Шифр", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.