Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 978 ответов!

помоги, очень прошу!! 1 залание нужно. очень нужно

5-9 класс

Lizagostik 01 мая 2016 г., 3:21:31 (8 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Nazarowalina20
01 мая 2016 г., 4:12:13 (8 лет назад)

1) program Uchastok;
var
a,b: integer;
BEGIN
readln(a,b);
S:=a*b;
writeln(S);
END.
2)  Следи за порядком изменения значений:
a:=7  (в переменной а записано число 7)
b:=5 (в переменную b записано число 5)
a:=b*4-a*2 (сначала выполним действия с подстановкой чисел 5*4-7*2=20-14=6, значит в переменной a будет ПЕРЕЗАПИСАНО НОВОЕ значение 6).
b:=a*4-4 (используя новое значение для a посчитаем 6*4-4=20. Это значение ПЕРЕЗАПИШЕТСЯ в переменную b).
b:=b+a (складываем НОВЫЕ значения для a и b  20+6=26. Теперь в b будет перезаписано значение 26).
После выполнения этого участка программы в итоге имеем a=6  b=26

Ответить

Читайте также

Пожалуйста помогите!

программа фриПаскаль!
Составьте программу выводящую на экран мое имя "Алиса"
Помогите,очень прошу!

даны два числа. Если первое число нечетное, то найти сумму кубов, а иначе - куб суммы. даны три числа. Если хотя бы одно из чи

сел - отрицательное, то найти Iа+ b+cI иначе а+b+c +d в корне.

Даны три числа. Если произведение данных чисел - отрицательное, то каждое число возвести в квадрат, иначе найти модуль каждого числа

ПОМОГИТЕ ОЧЕНЬ ПРОШУ

При регистрации в компьютерной системе каждому пользователю выдается пароль,состоящий из 16 символов и содержащий только заглавные символы среднего ряда

латинской раскладки клавиатуры:A,S,D,F,G,H,J,K,L. Каждый такой пароль в компьютерной программе записывается минимально возможным и одинаково целым кол-вом байт. Определите объем памяти,отводимой этой программой для записи 25 паролей.
Помогите,очень прошу)

1)Текст занимает 200 страниц,в каждой строке 300 символов.Мощность алфавита - 128 символов.Сколько необходимо памяти в

Мб?
2)Сообщение состоит из 3-ех страниц и занимает в памяти 12 Кбайта,на каждой странице по 32 строки,в каждой строке по 256 символов.Какая мощность используемого алфавита?

ОЧЕНЬ ПРОШУ ПОМОЧЬ!СРОЧНО НУЖНО!



Вы находитесь на странице вопроса "помоги, очень прошу!! 1 залание нужно. очень нужно", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.