Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 976 ответов!

Как написать по-римски числа 3768, 2983, 1452, 1999?

5-9 класс

Valishina 23 мая 2016 г., 12:40:51 (7 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Wawwic
23 мая 2016 г., 14:56:21 (7 лет назад)

MMMDCCLXVIII ЭТО ПЕРВОЕ ЧИСЛО

+ 0 -
Кроха2014
23 мая 2016 г., 15:33:15 (7 лет назад)

3768 - MMMDCCLXVIII
2983 - MMCMLXXXIII
1452 - MCDLII
1999 - 

Ответить

Читайте также

Помогите пожалуйста Решить 2 задачи на языке Паскаль! 1) По данному числу N распечатайте все целые степени двойки, не

превосходящие N, в порядке возрастания.

Операцией возведения в степень пользоваться нельзя!

2)

В первый день спортсмен пробежал x километров, а затем он каждый день увеличивал пробег на 10% от предыдущего значения. По данному числу y определите номер дня, на который пробег спортсмена составит не менее y километров.

Программа получает на вход действительные числа x и y и должна вывести одно натуральное число.

как написать 2000 римскими цифрами
напишите программу которая в последовательности натуральных чисел определяет минимальное число кратное 3. знаю как написать программу

для максимального числа

var

a:integer;

b:longint;

begin

b:=0;

readln(a);

while (a<>0) do

begin

if ((a mod 3=0) and (a>b)) then

b:=a;

readln(a);

end;

writeln(b);

readln

end.

как для минимального??



Вы находитесь на странице вопроса "Как написать по-римски числа 3768, 2983, 1452, 1999?", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.