Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 978 ответов!

Помогите пожалуйста). Даны два слова. Для каждой буквы первого слова определить, входит ли она во второе слово. Повторяющиеся буквы первого слова

5-9 класс

не рассматривать. Например, если заданные слова «процессор» и информация», то для букв первого из них ответом должно быть: «нет да да да нет нет». это в паскале))

Sonya144meaw 08 марта 2017 г., 10:41:18 (7 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
узэл
08 марта 2017 г., 13:13:03 (7 лет назад)

var
s,c,k:string;
i:integer;
begin
write ('Введите первое слово: ');
readln(s);
write ('Введите второе слово: ');
readln(c);
while length(s)<>0 do
begin
  k:=s[1];
  delete(s,1,1);
  while pos(k,s)<>0 do
  delete(s,pos(k,s),1);
  if pos(k,c)=0 then write('нет ')
                else write('да ');
end;
end.

Ответить

Другие вопросы из категории

Пожалуйста помогите побыстрее)))))

1.Дан массив целых чисел из 25 элементов. Заполнить его случайными числами до 50. Найти сумму всех четных элементов массива и их количество.
2.Дан массив целых чисел из 25 элементов. Заполнить его случайными числами от 0 до 50. Заменить все четные элементы на их квадраты, а нечетные удвоить.

напите дату и век

Начало книгопечатания в Европе.
Появление алфавитного письма в Финикии.
Появление первых лазерных дисков.
Первые следы иероглифического письма в Древнем Египте.
Начало книгопечатания в России.
Появление первых жестких дисков для компьютеров.
изобретение магнитофона.
Изобретение фотографии.
первая запись звука с помощью фонографа.
Демонстрация первого кинофильма.

Читайте также

Помогите пожалуйста. Очень прошу) Заранее благодарна)

Дана программа:
Program p1;
var a:integer.
begin
write('Введите целое число:');
readln(a);
if(a>=100) and (a<1000)then write(' Да')
else write(' Нет');
End.
1.Запишите, что будет выведено на экране в результате выполнения данной в п.1 программы. при=-2, при а=123.
2. Внести данную программу изменения таким образом, чтобы программа определяла, удовлетворяет ли данное вещественное число а неравенству -14,5 < a <_ 18,
3. Даны целые числа a и b. Составьте программу, определяющую, есть ли среди них хотя бы одно, не равное нулю.
4. Ввести три целых числа. Если ни одно из чисел не является чётным, то вывестина экран их произведение.
Тема с Packal ABC.

Все 4-буквенные слова, составленные из букв С, Л, О, Н записаны в алфавитном порядке и пронумерованы.

Вот начало списка:
1. ЛЛЛЛ
2. ЛЛЛН
3. ЛЛЛО
4. ЛЛЛС
5. ЛЛНЛ
Запишите слово, которое стоит под номером 250.

Примечание: для всех слов, длина которых будет больше полученной комбинации в нужной системе счисления, впереди добавлять незначащие нули и заменять их в ответе на соответствующие нулям буквы. ПОМОГИТЕ ПОЖАЛУЙСТА

помогите пожалуйста. 1) Дано слово.Заменить каждый "нечетный" символ на пробел. 2)Дана символьная строка. Определить какая буква встречается

раньше: "x" или "e" ? 3) Дана символьная строка . Определить будет ли произведение цифр нечетным числом?

Помогите, пожалуйста! Некоторый алгоритм из одной цепочки символов получает новую цепочку следующим образом. Сначала вычисляется длина исходной цепочки

символов; если она четна, то в конец цепочки символов добавляется символ О, а если нечетна, то в начало цепочки добавляется символ А. В полученной цепочке символов каждая буква заменяется буквой, предшествующей ей в русском алфавите(Б- на А, В-на Б и тд, а А на Я) Затем цепочка переписывается с конца к началу. Получившаяся таким образом цепочка является результатом работы алгоритма.
Дана цепочка символов ВПУ. Какая цепочка символов получится, если к данной цепочке применить описанный алгоритм дважды(т.е. применить алгоритм к данной цепочке, а затем к результату вновь применить алгоритм)? если можно объясните, пожалуйста:)

1.) Другое название прикладной программы. ( 10 букв )

2.)Изображение на экране монитора готового к работе компьютера ( два слова) ( 7 букв в первом слове и 4 буквы во втором слове )
3.) Единица информации , равная восьми битам. ( 4 буквы)
4.) Группа файлов, имеющая имя; контейнер для файлов. ( 6 букв)
5.) Прямоугольная область, занимаемая на рабочем столе работающей программой. ( 4 буквы)
6.) Файл содержащий данные ( рисунки, тексты). ( 8 букв)
7.) обязательная часть програмного обеспечения - ... система. ( 12 букв)
8.) самая маленькая единица измерения информации. ( 3 буквы)
9.) информация хранящаяся в долговременной памяти как единое целое и обозначенная именем. ( 4 буквы)



Вы находитесь на странице вопроса "Помогите пожалуйста). Даны два слова. Для каждой буквы первого слова определить, входит ли она во второе слово. Повторяющиеся буквы первого слова", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.