Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 977 ответов!

Как во второй задаче вывести количество сложенных чисел???

5-9 класс

Linsekarp 31 авг. 2013 г., 19:38:41 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Milena01
31 авг. 2013 г., 20:32:40 (10 лет назад)

uses crt;   
var i,s:integer;
begin
while s<100 do begin
i:=i+1;
s:=s+i;
end;
                             write(i-1,'  ',s-i);
readkey
end.
                             Ответ:13, 91

Ответить

Другие вопросы из категории

В книге 80 страниц. Если соблюсти условие:

Книга=Презентация в PowerPoint
Сколько слайдов будет в презентации?
А) 80
В) 40
С) 60
Д) вопрос не имеет однозначного решения

Читайте также

Какая оценка будет , если в первом семестре не аттестат , а во втором есть оценка ?

Просто в первом семестре я не ходила на информатику и у меня не аттестация , а во втором буду ходить и мне интересно поставят ли мне какую то оценку в аттестат и будут ли меня допускать до уроков ?
P.S. Вопрос немного не по теме , но прошу ответить . Заранее спасибо)

Напишите программу, которая в последовательности целых чисел определяет количество трехзначных чисел, кратных 7. Программа получает на вход целые

числа, количество введенных чисел неизвестно, последовательность чисел заканчивается числом 0 (0 – признак окончания ввода, не входит в последовательность). Количество чисел не превышает 1000. Введенные числа по модулю не превышают 30000. Про-грамма должна вывести одно число: количество трехзначных чисел, кратных 7

Напишите программу, которая подсчитывает количество двузначных чисел в заданной последовательности натуральных чисел.Программа получает на вхо

д количество чисел в последовательности, а затем сами числа.Количество чисел не превышает 1000. Введённые числа не превышают 30 000.Программа должна вывести одно число – количество двузначных чисел в заданной последовательности натуральных чисел.

хееееееееелп ми!!!ПАСКАЛЬ, Напишите программу, которая в последовательности натуральных чисел определяет количество всех чисел, сумма единиц и десятков

кратна 3. Программа получает на вход натуральные числа, количество введённых чисел неизвестно, последовательность чисел заканчивается числом 0 (0 – признак окончания ввода, не входит в последовательность).

Дан массив из N целых чисел a1,a2...,aN.Вам нужно проверить,есть ли в этом массиве три числа сумма которых равно нулю.

Формат входных данных

В певой строке входного файла содержится одно целое число n(1<=n<=200).Во второй строке находятся n целых чисел a1,a2...aN (-1000<=ai<=1000)-елементы массива.

Формат выходных данных

В единственной строке выходного файла выведите одно слово "YES",если в этом массиве есть три числа сумма которых равна нулю.Иначе выведите "NO".



Вы находитесь на странице вопроса "Как во второй задаче вывести количество сложенных чисел???", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.