Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 978 ответов!

написать программу на языке паскаль. в зависимости

10-11 класс

Olydjeren 31 янв. 2014 г., 6:17:25 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Nastyavolkova2002
31 янв. 2014 г., 8:44:19 (10 лет назад)

var
  ch: char;

begin
  writeln('Введите любой символ скобки');
  readln(ch);
  case ch of
    '(': writeln('Открытая круглая скобка');
    ')': writeln('Закрытая круглая скобка');
    '{': writeln('Открытая Фигурная скобка');
    '}': writeln('Закрытая Фигурная скобка');
    '[': writeln('Открытая квадратная скобка');
    ']': writeln('Закрытая квадратная скобка');
    else writeln('Введен неверный символ!');
  end;
end.

Ответить

Читайте также

написать программу на Assembler

добрый вечер, всем. помогите, пожалуйста, написать программу на Ассемблере.

задание:
Создать программу на языке Ассемблер, что позволяет организовать вычисления над элементами массивов

Объединить два массива 8-битных целых чисел со знаком. Сначала элементы второго затем первого.

заранее огромное спасибо всем!

3. Не используя функцию возведения в квадрат, напишите на языке Паскаль наиболее короткие алгоритмы вычисления а) y=x¹° б)y=x¹⁵ или а) y=x^10

б)y=x^15

Постараться использовать минимальное количество дополнительных переменных.

4. Запишите на языке Паскаль программу циклического обмена значениями трёх переменных a,b,c. Схема циклического обмена: a ← b ← c. Например, если до обмена было: a=1, b=2, c=3, то после обмена должно стать: a=2, b=3, c=1.

Написать программу на языке Паскаль для вычисления значений функции y (см. для своего варианта) на интервале [a,b] с шагом h. Значения a,b и h ввести с

клавиатуры. На экран вывести результат вычислений в виде таблицы. 1 Блок-схема алгоритма программы, выполненная с использованием графических средств редактора WORD; 2 Текст программы; 3 Результаты выполнения (копия экрана). (3x+2)^2- sqrt3x/(3x)^2 a 5;b 7; h 0,1

1) Напишите пожалуйста программу (на языке BASIC) вычисления по длинам двух сторон треугольника и углу между ними длины третьей стороны и двух других

углов.
2)
Напишите пожалуйста программу (на языке BASIC) для определения подобия:
а) двух прямоугольников по двум смежным сторонам;
б) двух треугольников по трем сторонам.

Начав тренеровки,спортсмен в первый день пробежал 10 км.Каждый день он увеличивал дневную норму на 10% нормы предыдущего дня.

Какой суммарный путь пробежит спортсмен за 7 дней?
В какой день впервые спортсмен пробежит более 20 км?
(написать программу на языке ПАСКАЛЯ)



Вы находитесь на странице вопроса "написать программу на языке паскаль. в зависимости", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.