Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 976 ответов!

СРООООЧНО НУУУУЖНООО. ПЛИИИЗ. составить программу поменять 5 и последний элементы массива

10-11 класс

Winery 12 авг. 2016 г., 1:29:17 (7 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Rfdrfp
12 авг. 2016 г., 3:42:24 (7 лет назад)

var a:array[1..100]of integer;

n,i,k:integer;

begin

readln(n);

for i:=1 to n do readln(a[i]);

k:=a[5];

a[5]:=a[n];

a[n]:=k;

for i:=1 to n do writeln(a[i]);

end.

Ответить

Другие вопросы из категории

1 задание Две минуты записи цмфрового аудио файла занимают на диске 5, 1 Мбайт. Частота дискретизации-22050Гц. Какова разрядность

аудиоадаптера.

2 задание

Определить объем памяти для хранения цифрового аудиофайла, время звучания которого 5 минут при частоте дескритезации 44,1 КГц и глубине кодирования 16 битов.

Помогите ребят пожалуйста. Только с полным решением))))))

Вычислить y=cosx+cosx^2+cosx^3+...+cosx^n
дан двумерный массив B[4,4] из целых чисел в интервале от -20 до 50.

1.распечатать.
2. переставить 2 и 3 строки.
3. подсчитать в каждой строке количество положительных элементов
4.найти сумму в 3 столбце.

Читайте также

составить программу 1)найти сумму всех элементов массива (1до10) random. 2)сформировать массив из положительных и отрицательных элементов

от -10 до 30.найти кол-во положит и отриц элементов.найти сумму положит и произведение отриц.



Вы находитесь на странице вопроса "СРООООЧНО НУУУУЖНООО. ПЛИИИЗ. составить программу поменять 5 и последний элементы массива", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.