Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 978 ответов!

Вычислить y=cosx+cosx^2+cosx^3+...+cosx^n

10-11 класс

NUB161 15 июля 2016 г., 22:11:05 (7 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Larisagazizulli
16 июля 2016 г., 0:44:53 (7 лет назад)

var
 x,s:real;
 n,i:integer;
begin
write('Введите n и x: ');
readln(n,x);
for i:=1 to n do s:=s+cos(power(x,i));
writeln('y=',s)
end.

+ 0 -
Артём163
16 июля 2016 г., 1:24:00 (7 лет назад)

в квадрат возводится х, или весь косинус?

Ответить

Другие вопросы из категории

дан двумерный массив B[4,4] из целых чисел в интервале от -20 до 50.

1.распечатать.
2. переставить 2 и 3 строки.
3. подсчитать в каждой строке количество положительных элементов
4.найти сумму в 3 столбце.

Как

в лазарусе /делфи сделать в калькуляторе :
arcsin
arccos
arctg
arcctg
n!
%

Напишите программу...........
друзья!9 задачка!)))))))))Помогите!)

Читайте также

Pascal

Организовать меню: 1) вычислить значение y=sinx 2) y=cosx 3) выход

Программистам. Язык - с++ составление линейных программ: 1. sinx 2 cosx 3 -sinx +5,2 - вычислить арифметическое

выражение

2. Составить линейную логическую программу, печатающую значение 1, если указанное высказывание является истинным, и 0 – в противном случае: данное четырехзначное число читается одинаково слева направо и справа налево.

Заданы первый член арифметической прогрессии а, разность прогрессии d и количество членов прогрессии k. Вычислить k-1 и к-ые члены арифметической

прогрессии и сумму первых n членов Sn. Если Sn≤25, то вычислить процентное отношение первого и последнего членов арифметической прогрессии . Написать программу на языке Паскаль

Ребят,привет,помогите кто чем может.Как вычислить средний бал в эксель,если есть баллы за текущие тесты,экзамен теория,экзамен практика.Я поняла,что

нужно использовать кнопку СРЗНАЧ,но ведь там в баллах и выходит,а "средний бал" помоему должен вычисляться в оценке.



Вы находитесь на странице вопроса "Вычислить y=cosx+cosx^2+cosx^3+...+cosx^n", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.