Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 978 ответов!

Рисунок размером 10×15 см кодируется с разрешением 300 ppi. Оцените количество пикселей в этом рисунке

10-11 класс

варяотличник 24 мая 2014 г., 14:35:04 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Rinatasagitova
24 мая 2014 г., 17:11:17 (9 лет назад)

Ответ: примерно около 2 мегапикселей

Ответить

Другие вопросы из категории

Ребят, помогите решить Пр-2

информация на фото, заранее спасибо)

Читайте также

Размер черно-белого изображения 10*15 см. Изображение имеет 256 градаций яркости (оттенков серого). Для хранения изображения в несжатом виде

требуется 3750 Килобайт. Разрешение изображения составляет (?) точек на дюйм (1 дюйм = 2,5 см)

Рисунок размером 92 на 2048 пикселей закодирован с палитрой 2 цвета. Сколько килобайт занимает в памяти рисунок? Рисунок размером 512 на 384 пикселей

занимает в памяти 168 Кбайт (без учёта сжатия). Найдите максимально возможное количество цветов в палитре изображения. Рисунок размером 448 на 128 пикселей закодирован с палитрой 2 цвета. Сколько килобайт занимает в памяти рисунок?

В таблице данные о пользователях компьютера представлены в виде трех букв, каждая из которых является первой буквой фамилии, имени и отчества (всего тридца

ть различных букв). Каждая такая запись кодируется минимально возможным и одинаковым (целым) количеством байт при этом используют посимвольное кодирование и все символы кодируются одинаковым минимально возможным количеством бит). Определите объем памяти (в байтах), выделяемый для хранения 64 таких записей.

Помогите с тестами по информатике!!! А1. Определите значение целочисленных переменных a и b после выполнения фрагмента программы:

a := 3 + 3*4;

b := (a div 10) + 4;

a := (b mod 10) + 2;

b:= a + b;

a:= a mod 2 + b div 3;

1) a=4, b=14;

2) a= 24, b= 6;

3) a=5, b=12;

4) a=8, b=12.

А2. Для какого из указанных значений числа X истинно высказывание

((X < 5)→(X < 3)) Ù ((X < 2)→(X < 1))

1) 1

2) 2

3) 3

4) 4

А3. Укажите, какое логическое выражение равносильно выражению ¬(A Ú ¬B Ú C) ?

1) ¬A Ú B Ú ¬C

2) A Ù ¬B Ù C

3) ¬A Ú ¬B Ú ¬C

4) ¬A Ù B Ù ¬C

X

Y

Z

F

1

1

1

1

1

1

0

1

1

0

1

1

А4. Символом F обозначено одно из указанных ниже логических выражений от трех аргументов: X, Y, Z. Дан фрагмент таблицы истинности выражения F (см. таблицу справа).

Какое выражение соответствует F?

1) X Ú ¬Y Ú Z

2) X Ù Y Ù Z

3) X Ù Y Ù ¬Z

4) ¬X Ú Y Ú ¬Z

А5. Что будет выведено на печать в результате выполнения следующих операторов:

a := 5; b := 10;

write( 'сумма двух чисел ' ); write( 'a+b' );

write( ' = ', a+b );

1) сумма двух чисел 5+10 = 15

2) сумма двух чисел a+b = 15

3) сумма двух чисел 5+10 = a+b

4) сумма двух чисел a+b = 5+10

5) ни один из ответов 1-4 не верен

А6. Чему было равно значение переменной a, если после выполнения операций

b := sqrt( sqr(a+1) );

c := -b;

a := 1 + 2 / (c-b);

она стала равна 0 ?

1) 2

2) 0

3) –1

4) любое вещ. число, не равное -1

5) ни один из ответов 1-4 не верен

А7. Чему будет равно значение А после выполнения цикла

а:=1024;

While a>0 do

a:=a / 2;

1) 0

2) 1

3) зациклится

4) 512

5) ни один из ответов 1-4 не верен

A8. Сколько раз выполнится тело цикла?

A:=32;

While A>2 do

Begin A:=A / 2; writeln(‘A’); end;

1) 8

2) 6

3) 5

4) 4

5) 3



Вы находитесь на странице вопроса "Рисунок размером 10×15 см кодируется с разрешением 300 ppi. Оцените количество пикселей в этом рисунке", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.