Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 978 ответов!

Ребят, помогите решить Пр-2

10-11 класс

информация на фото, заранее спасибо)

Lenaja2308 01 мая 2014 г., 0:47:39 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Freeman3344
01 мая 2014 г., 1:42:15 (10 лет назад)

так же существует таблица для перевода из 2 в 8 и в 16. удачи

+ 0 -
даша20012ирд
01 мая 2014 г., 3:12:32 (10 лет назад)

1)1011101(2)
2)10101(2)
3)202(8)
4)49(16)

Ответить

Читайте также

Ребят, помогите! Тема: одномерные массивы. Две задачи:1) Написать прог

Ребят, помогите! Тема: одномерные массивы. Две задачи:

1) Написать программу, которая из заданного одномерного массива размерности N находит сумму только тех элементов, значения которых больше некоторого значения S.
S=5; Массив: 0,4 5,6 -2 10,1


2) При поступлении в ВУЗ абитуриенты, получившие "Двойку" на первом экзамене, ко второму не допускаются. В массиве A[N] записаны оценки экзаменующихся, полученных на первом экзамене. Подсчитать, сколько человек не допущено ко второму экзамену!

Заранее благодарю!

Помогите решить задачу.

Дан массив А1,.......Аn. найти максимальный и минимальный элементы и поменять их местами. Вот задача которую я делал:

program zadacha;
const
k=50;
var
a:array[1..k] of integer;
n,i:1..k;
c,v,max,min,prom:integer;
begin
for i:=1 to n do begin (здесь выскакивает ошибка о проверки диапазона)
a[i]:=random(50);
write(a[i],' ');
end;
max:=a[1];
min:=a[1];
for i:=1 to n do begin
if a[i]>max then begin
max:=a[i];
c:=i;
end;
if a[i]<min the begin
min:=a[i];
v:=i;
end;
end;
writeln('max=',max,'min=',min);
prom:=max; (вот с этой строчки и до конца помогите решить)
max:=min;
min:=prom;
writeln;
writeln('Полученный массив');
for i:=1 to n do
write(a[i], ' ');
readln;
end.

Ребят, помогите решить первые 10 заданий. Информатика, логика.

Даю 25 баллов, но если будет решены все 10.

Здравствуйте ребят! Помогите решить задачку..Мне её надо написать в С++. Честно говоря хотя бы напишите мне "Дано" и как это решить. На

острове каждый год появляется сундук с 100 кг золотого песка, к острову с одной стороны высаживается х пиратов, а с другой у матросов. Они дерутся за клад, в битве погибает 70% участников, 26% тяжело ранены. Монеты делятся среди оставшихся 4%. Определить количество победителей, тяжелораненых, погибших, а также количество золотого песка на 1 человека .



Вы находитесь на странице вопроса "Ребят, помогите решить Пр-2", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.