Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

Распишите до мелочей пожалуйста

10-11 класс

Кристина000Кристина 08 апр. 2014 г., 7:59:14 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
DIVA20025VKLASS
08 апр. 2014 г., 8:59:57 (10 лет назад)

program gt;
var a:array[1..7,1..7]of integer;
i,j,s:integer;
begin
for i:=1 to 7 do
for j:=1 to 7 do
begin
if(i=j)then a[i,j]:=0 else
if(i<j)then a[i,j]:=1 else
a[i,j]:=2;
end;
for i:=1 to 7 do
begin
for j:=1 to 7 do
write(a[i,j],' ');
writeln;
end;
s:=0;
for i:=1 to 6 do
s:=s+i;
writeln(s,'-кол-во эл. ниже поб. диогонали');
end.

Ответить

Другие вопросы из категории

Помогите, пожалуйста(Паскаль):

Даны действительные положительные числа x

Люди, помогите, пожалуйста!!!

Наследованием называется реализация отношений:


1. «быть основой»

2. «ты - мне, я - тебе»

3. «быть разновидностью»

4. «быть частью»

5. «зависеть от»

Читайте также

Тема паскаль:

Даны три массива A,B,C, состоящие из 10 элементов.Присвоить массиву D среднее арифметическое каждого элемента этих трех массивов.(4 стр, 10 столбцов, 0 до 10).Пожалуйста помогите кто умеет решать.Времени мало осталось.Заранее спасибо.
Например:
A B C D
1 2 3 (1+2+3)/3=2
2 3 4 (2+3+4)/3=3
3 4 5 (3+4+5)/3=4
4 5 6 (4+5+6)/3=5
5 6 7 (5+6+7)/3=6
6 7 8 (6+7+8)/3=7
7 8 9 (7+8+9)/3=8
8 9 10 (8+9+10)/3=9
9 10 11 (9+10+11)/3=10
10 11 12 (10+11+12)/3=11

Среди 5 значных чисел найти числа с одинаковыми цифрами

Распишите, всё подробно пожалуйста.

Среди 5 значных числео найдите, симметричные числа.

Распишите решение подробно, пожалуйста.

Даны два целых числа А и В (А<В). Найти сумму всех целых чисел от А до В включительно Входные данные: ввести два целых числа А,В (1<=A,

B<=100).

Выходнфе данные: вывести сумму всех целых чисел от А до В включительно.

Можно, пожалуйста, с объяснением.

Помогите пожалуйста решить задачу в Pascal ( и если можно Блок схему ) . Найти произведение элементов массива, кратных 3 и 9. Размерность массива -10.

Заполнение массива осуществить случайными числами от 5 до 500. Срочном пожалуйста ребят !!



Вы находитесь на странице вопроса "Распишите до мелочей пожалуйста", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.