Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 977 ответов!

Ребят, помогите решить первые 10 заданий. Информатика, логика.

10-11 класс

Даю 25 баллов, но если будет решены все 10.

12131415й1 31 окт. 2014 г., 22:42:35 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Koroldum
31 окт. 2014 г., 23:29:07 (9 лет назад)

Должно быть так:

1) 4

2) 2

3) 1

4) 4

5) 2

6) 3

7) 3

8) 4

9) 4

10) не знаю мб 1 

11) 4

12) 1

13) 4

14) 1

15) 3 

+ 0 -
Emmy
02 июля 2016 г., 11:46:58 (7 лет назад)

Sawsan, this is a wonderful post and your explanation of Ramadan is the best I’ve ever read. You make it real and co.ebrtaolemThfse drinks are both lovely. I can’t decide which one to try first.

+ 0 -
Dalton
03 июля 2016 г., 5:32:27 (7 лет назад)

You have more useful info than the British had colonies preIWWI-.

+ 0 -
Clara
04 июля 2016 г., 15:04:05 (7 лет назад)

Hot damn, looinkg pretty useful buddy.

+ 0 -
Lilitt
01 нояб. 2014 г., 1:01:03 (9 лет назад)

1) 3

2) 2

3) 1

4) 4

5) 2

6) 3

7) 2

8) 4

9) 4

10) 1

11) 4

12) 2

13) 4

14) 1

15) 1

Ответить

Другие вопросы из категории

Здравствуйте, уважаемые :) Помогите пожалуйста составить программу на Паскале. Спасибо огромное!

1. Напишите программу формирования и вывода массива размером 6x3, каждые три последовательных элемента в строке которого составлены по следующему правилу:
1-й — равен случайному числу;
2-й — равен целой части квадратного корня из предыду щего элемента;
3-й-равен сумме двух предыдущих элементов.

Читайте также

Ребят, помогите! Тема: одномерные массивы. Две задачи:1) Написать прог

Ребят, помогите! Тема: одномерные массивы. Две задачи:

1) Написать программу, которая из заданного одномерного массива размерности N находит сумму только тех элементов, значения которых больше некоторого значения S.
S=5; Массив: 0,4 5,6 -2 10,1


2) При поступлении в ВУЗ абитуриенты, получившие "Двойку" на первом экзамене, ко второму не допускаются. В массиве A[N] записаны оценки экзаменующихся, полученных на первом экзамене. Подсчитать, сколько человек не допущено ко второму экзамену!

Заранее благодарю!

Помогите решить задачу.

Дан массив А1,.......Аn. найти максимальный и минимальный элементы и поменять их местами. Вот задача которую я делал:

program zadacha;
const
k=50;
var
a:array[1..k] of integer;
n,i:1..k;
c,v,max,min,prom:integer;
begin
for i:=1 to n do begin (здесь выскакивает ошибка о проверки диапазона)
a[i]:=random(50);
write(a[i],' ');
end;
max:=a[1];
min:=a[1];
for i:=1 to n do begin
if a[i]>max then begin
max:=a[i];
c:=i;
end;
if a[i]<min the begin
min:=a[i];
v:=i;
end;
end;
writeln('max=',max,'min=',min);
prom:=max; (вот с этой строчки и до конца помогите решить)
max:=min;
min:=prom;
writeln;
writeln('Полученный массив');
for i:=1 to n do
write(a[i], ' ');
readln;
end.

Ребят, помогите решить Пр-2

информация на фото, заранее спасибо)



Вы находитесь на странице вопроса "Ребят, помогите решить первые 10 заданий. Информатика, логика.", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.