Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 978 ответов!

Помогите решить первое с решением. И 10

10-11 класс

Khit05 11 окт. 2013 г., 13:14:33 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Vanes19
11 окт. 2013 г., 13:53:06 (10 лет назад)

1. предположим, что в начальном тексте было Х страниц, тогда:

Х*32*64*2 - Байт = 4*Х Кбайт  весил текст

4Х=1 Мбайт = 1024Кбайт(по условию)

Х=256 Страниц

Значит в отредактированном - 256-4 = 252 Страницы

252*32*64*2=1032192 Байт = 1008 Кбайт

 

10. Честно, не вижу, долго смотрел, задачу понял, но цифры не видны.

Ответить

Другие вопросы из категории

винни пух и пятачок пошли на день рождения к ослику иа. каждый из них приготовили поздравительную открытку. открытка винипуха задержал 162 символа и

занимала объем 810 бит. открытка пятачка Занимала 852 бита и содержала 213 символов. чей алфавит содержит больше символов ?помогите очень прошу

Читайте также

Ребят, помогите решить первые 10 заданий. Информатика, логика.

Даю 25 баллов, но если будет решены все 10.

Помогите решить задачу.

Дан массив А1,.......Аn. найти максимальный и минимальный элементы и поменять их местами. Вот задача которую я делал:

program zadacha;
const
k=50;
var
a:array[1..k] of integer;
n,i:1..k;
c,v,max,min,prom:integer;
begin
for i:=1 to n do begin (здесь выскакивает ошибка о проверки диапазона)
a[i]:=random(50);
write(a[i],' ');
end;
max:=a[1];
min:=a[1];
for i:=1 to n do begin
if a[i]>max then begin
max:=a[i];
c:=i;
end;
if a[i]<min the begin
min:=a[i];
v:=i;
end;
end;
writeln('max=',max,'min=',min);
prom:=max; (вот с этой строчки и до конца помогите решить)
max:=min;
min:=prom;
writeln;
writeln('Полученный массив');
for i:=1 to n do
write(a[i], ' ');
readln;
end.

Помогите решить задание (задачу) на языке паскаль. Начав тренировки, спортсмен в первый день пробежал 10 км. Каждый день он увеличивал дневную норму на

10% нормы предыдущего дня. Какой суммарный путь пробежит спортсмен за N дней? Разработать схему алгоритма для решения этой задачи.

Помогите решить на паскале

______________________________________
В сказочном Солнечном городе живут трое братьев: Ниф-Ниф, Наф-Наф, и Нуф-Нуф. Известно, что у каждого из них есть какое-то количество денег. Так случилось, что после физкультуры они перепутали пиджаки, в которых и лежали деньги. Однако зная о возможной путанице родители пришили бирки с именами. Помогите определить сколько же денег было до физкультуры у братьев, зная что Нуф-Нуф пришел домой в пиджаке Ниф-Нифа, а Наф-Наф в пиджаке Нуф-Нуфа. Входные данные:

В единственной строке входного потока, через пробел записано три числа в диапазоне от 1 до 10^9. Первое число это количество денег, которое обнаружил Ниф-Ниф в карманах придя домой. Второе - сколько стало у Наф-Нафа. И третье сколько принес домой Нуф-Нуф.

Выходные данные:

В первую строку выходного потока необходимо вывести сколько денег было у Ниф-Нифа, во вторую - сколько у Наф-Нафа, а в третью - сколько у Нуф-Нуфа.

Пример входного файла (input.txt): 32 22 54 Пример выходного файла (output.txt): 54 32 22

Помогите решить две задачки (Паскаль)

Задание 1
В одномерном массиве случайных вещественных числе F(17) определить количество положительных элементов и их сумму.

Задание 2
В матрице L(5,5) случайных вещественных чисел определить максимальный элемент выше побочной диагонали, поменять его местами с элементом 2 строки 2 столбца.

Большая просьба расписать задачу подробно , хочу не просто списать решения , а понять его и научиться решать сам , огромное спасибо.



Вы находитесь на странице вопроса "Помогите решить первое с решением. И 10", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.