Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

Решить задачу в паскале, с программой Integer, ForЗапросить 1000 целых чисел. Вычислить произведение элементов из интервала от 400 до 900

5-9 класс

включительно, у которых номер кратен 5.
Помогите пожалуйста))

Esko1 24 окт. 2015 г., 19:28:59 (8 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Хельга789
24 окт. 2015 г., 21:42:24 (8 лет назад)

Во-первых,  integer это не программа, а тип данных.
Во-вторых, for не программа, а оператор.
И наконец:

Massive : Array[1..1000] of Integer;
Var counter : Integer;
Begin
For counter = 1 To 1000 Do
readln(Massive[counter]);
for counter = 400 To 900 Do
if (Massive[counter] mod 5 = 0) then
   Pr := Massive[counter] * Pr
writeln(Pr);
readln()
end.
–––––––––––––––––––––––––––––––
Если что-то не понятно - пиши

Upd: вообще-то рациональней не засорять память числами до 400 и после 900, т.к. они не используются, но пофиг

Ответить

Другие вопросы из категории

плизззз помогите очень надо
Устройства,позволяющие получать видеоизображение и фотоснимки непосредственно в цифровом(компьютерном)

формате,-это:А)монитор,Б)принтер,В)мышь,Г)цифровые камеры????

Закончите определения.

а) Информатика - это наука_________________________________________________________

б) География - это наука___________________________________________________________

в) Фонетика - это раздел науки о__________________________________________________

г) Ботаника - это раздел науки о__________________________________________________

д) Имя сущесвительное - это самостоятельная часть речи,___________________________

е) Глагол - это самостоятельная часть речи,________________________________________

ж) Земледельцы - это люди,______________________________________________________

з) Животноводы - это люди,______________________________________________________

и) Тяжелая промышленность - это_________________________________________________

к) Лёгкая промышленность - это__________________________________________________

Sos!!! срочно!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!

Читайте также

1)Напишите программу,которая в последовательности целых чисел определяет количество трехзначных чисел,не кратных 5 и 7 и не заканчивающ

ихся 0 или 1.
Программа получает на вход целые числа от -3000 до 3000.

2)Напишите программу,которая в последовательности целых чисел вычисляет среднее арифметическое среди двухзначных чётных чисел,делящихся на 3.
НУЖНО СЕГОДНЯ! 66 БАЛЛОВ!

Здравствуйте.Помогите,пожалуйста,решить задачи в Паскале.Вот: Ввести с клавиатуры несколько дробных чисел, признак окончания ввода – число

1000.Нужно изменить программу так,чтобы она находила:

а) дробную часть чисел;

б) произведение чисел, меньших 22;

в) сумму чисел, которые попадают в промежуток [10, 50]. Заранее,спасибо большое!)))))

. Дан массив, содержащий 2014 положительных целых чисел. Напишите на одном из языков программирования программу, которая находит в этом массиве количество

элементов, значение которых более чем в два раза превосходит значение предшествующего элемента. Например, для массива из 6 элементов, содержащего числа 2, 5, 10, 15, 40, 100, программа должна выдать ответ 3 (условию соответствуют элементы со значениями 5, 40 и 100). Программа должна вывести общее количество подходящих элементов, значения элементов выводить не нужно. Исходные данные объявлены так, как показано ниже. Запрещается использовать переменные, не описанные ниже, но разрешается не использовать часть из описанных переменных.
Паскаль Алгоритмический язык
const N = 2014;
var a: array [1..N] of integer;
i, j, k: integer;
begin
for i:=1 to N do
readln(a[i]);

end. алг
нач
цел N=2014
целтаб a[1:N]
цел i, j, k
нц для i от 1 до N
ввод a[i]
кц

кон


Решить задачу в Паскале.

С клавиатуры вводится время суток в часах (от 1 до 24). Необходимо составить программу, которая будет выводить на экран привествие согласно введенному времени.
Ввод:
1
Вывод:
Доброй ночи

помогите пожалуйста решить задачу в паскале: Составить программу,проверяющую,является ли заданное натуральное число палиндромом,т.е.

таким,которое читается одинаково слева направо и справа налево(например:23132).



Вы находитесь на странице вопроса "Решить задачу в паскале, с программой Integer, ForЗапросить 1000 целых чисел. Вычислить произведение элементов из интервала от 400 до 900", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.