Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 978 ответов!

Какой буквой обозначается количество символов в предложении

10-11 класс

Anika2212 05 сент. 2016 г., 21:58:55 (7 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
K8724197
05 сент. 2016 г., 22:31:07 (7 лет назад)

N-количество символов

+ 0 -
ЩеНоК5
05 сент. 2016 г., 23:55:23 (7 лет назад)

должна быть 1 буква которая это обозначает

+ 0 -
DaNCHIK2
06 сент. 2016 г., 1:19:44 (7 лет назад)

http://informatics.vx8.ru/?p=13

+ 0 -
ЛилияФилатова
06 сент. 2016 г., 2:52:02 (7 лет назад)

посмотри там)

+ 0 -
Tanyshasabi
06 сент. 2016 г., 4:13:25 (7 лет назад)

во большое спасибо ^_^

+ 0 -
Mardaskha
06 сент. 2016 г., 7:05:03 (7 лет назад)

:)

Ответить

Другие вопросы из категории

Статья, набранная на компьютере, содержит 12 страниц, на каждой странице 32

строки, в каждой строке 48 символов. В одном из представлений Unicode каждый символ
кодируется 16 битами. Определите информационный объем статьи.

помогите, пожалуйста. ИНФОРМАТИКА

1.Для хранения изображения размером 1544*2080 используется примерно 2,75 Мбайта. Определите глубину цвета данного изображения.

Читайте также

с клавиатуры вводят слово.Составить программу ,которая: а)определяет количество символов в нём б)проверяет,не совпадают ли первая и

последняя буквы слова

в)выводт на экран первый,второй и последний символы

г)определяет,чётно или нечётно количество символов в нём

Помогите в с++ билдер. В строке, состоящей из групп нулей и единиц, подсчитать количество символов в самой длинной группе.(напишите код в консоли)...

вот пример который считает количество едениц в строках с нечётным количеством символов
//---------------------------------------------------------------------------

#include
#include
#include
#include
#pragma hdrstop

//---------------------------------------------------------------------------

#pragma argsused
int main(int argc, char* argv[])
{
int n,s, i, nst,p,k, len,t=0;
char a[81];
puts(" Input string ");
gets(a);
len = strlen(a);
s=0;
n=0;
a[len+1]='\0';
a[len]=' ';
for(i=0; i<=len; i++)
{
if(a[i]!=' ')
{
n++;
if(a[i]=='1')
t++;
}
else
{
if(n%2!=0)s+=t;
n=0;
t=0;
}
}
printf("\nkoli4ectvo 1= %d", s);
puts("\nPress any key to close ... ");
getch();
return 0;
}
//---------------------------------------------------------------------------

16. Цепочки символов (строки) создаются из букв латинского алфавита по следующему правилу: Первая строка состоит из двух символов – это буквы «AB».

Каждая из последующих цепочек создается такими действиями: в начало записывается буква, следующая по алфавиту за первой, далее записывается предыдущая строка и она же в обратном порядке символов (справа налево). Вот первые 4 строки, созданные по этому правилу:

(1) AB

(2) BABBA

(3) CBABBAABBAB

(4) DCBABBAABBABBABBAABBABC

16.1. С какой буквы начинается 13-я строка?

16.2. Сколько раз буква А встречается в 10-ой строке?

16.3. Какая буква стоит на 8-ой позиции в 11-ой строке?

16.4. Сколько раз встречается буква А в первых семи строках (суммарно)?



Вы находитесь на странице вопроса "Какой буквой обозначается количество символов в предложении", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.