Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 978 ответов!

дано целое число. Если оно является положительным, топибавить к нему 1; ву противном слуае не изменять его. Вывести полученное число. Напсиать программу

5-9 класс

в паскаль, сама не могу, помогите, пожалуйста))

Juii87 15 марта 2014 г., 20:17:22 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
всемдобра
15 марта 2014 г., 22:56:16 (10 лет назад)

program ex1;

var x:integer;

begin

read(x);

if x>0 then x:=x+1 ;

writeln(x);

end.

Ответить

Другие вопросы из категории

Файл размером 2 Кбайт передаѐтся через некоторое соединение со скоростью 256 бит в

секунду. Определите размер файла (в Кбайт), который можно передать за то же время через
другое соединение со скоростью 2048 бит в секунду.
В ответе укажите одно число – размер файла в Кбайт. Единицы измерения писать не нужно

Читайте также

Составить программы в Turbo Pascal. 1)Дано три точки A,B,C на числовой оси.Найти длинну отрезка AC и BC и их сумму. 2)Задано четыре целых числа

a,b,c,d.Выяснить произведение этих чисел больше 300? 3)Дано целое число ,если оно положительное,то прибавить к нему 1,а если отрицательное.то отнять от него 2.Вывести полученое число.

1.Дано целое число N.Написать программу ,увеличивающую число в 3 раза ,если оно больше нуля

2.Дано целое число N.Написать программу ,заменяющую его нулём ,если больше или равно нулю,и увеличивающая его в 2 раза ,если число меньше нуля.
3 .Дано целые числа a и b .Написать программу , которая выводит сначала большее число ,затем меньшее.
4.Даны числа a,b,c.Написать программу ,выводящую их в возрастающем порядке.
ПЛИЗ ПОМОГИТЕ



Вы находитесь на странице вопроса "дано целое число. Если оно является положительным, топибавить к нему 1; ву противном слуае не изменять его. Вывести полученное число. Напсиать программу", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.