Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 978 ответов!

укажите, какое логическое выражение равносильно выражению ¬(AV¬BVC) Выбрать ответ: 1) ¬AVDV¬C; 2) A Λ ¬B Λ C 3) ¬AV¬BV¬C; 4) ¬A Λ B Λ ¬C

5-9 класс

Lordpsix 27 марта 2015 г., 5:39:34 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
НастёнычЬ
27 марта 2015 г., 7:42:22 (9 лет назад)

4)¬A Λ B Λ ¬C:только это логическое выражение будет равносильно начальному

Ответить

Другие вопросы из категории

ПОЖАЛУЙСТА ПОМОГИТЕ!!! ОЧЕНЬ НАДО!!! ЗАРАНЕЕ СПАСИБО*) Исполнитель "вычеслитель" умеет выполнять только две команды : умножить на 2 и прибавлять

1. Составтьте для вычислителя наиболее короткую программу получения из числа 1 чисел 5, 50 и 99. СКОБКИ ИСПОЛЬЗОВАТЬ НЕЛЬЗЯ!!!

Можете мне помочь написать программу в Pascal, исходя из этой задачи: коробка для подарка обклеивается бумагой, высота, ширина, длина коробки

вводится с клавиатуры, найти площадь необходимой бумаги(площадь куба, видимо) и сумму длин всех рёбер

Читайте также

1. Какое логическое выражение эквивалентно выражению ¬(A /\ ¬B)→ C ? 1) (A /\ ¬B) \/ C 2) C \/ A ^ ¬B \/ C 3) (A → ¬B) \/ C

4) ¬(A \/ ¬B) \/ C

2. Упростите выражение: C /\ ¬(¬D /\ ¬C)

3. Для какого предмета истино высказывание:

¬(Вторая буква предмета → ¬ Третья буква предмета гласная) ?

1) ЛАМПА;

2) АБАЖУР;

3) ОРДЕН;

4) ВИОЛОНЧЕЛЬ.

4. Митя, Сережа, Толя, Костя и Юра пришли в музей до открытия и встали в очередь в кассу. Митя пришел позже Сережи, Толя раньше Кости, Митя раньше Толи, Юра позже Кости. В каком порядке ребята стояли в очереди?

Помоги срочно! 1. Среди следующих высказываний укажите составные, выделите в них простые, обозначьте их каждое из них буквой. Запишите с помощью

логических операций каждое составное высказывание.
1. Число 456 трехзначное и четное.
2. Неверно, что Солнце движется вокруг Земли.
3. Число делится на 9 тогда и только тогда, когда сумма его цифр делится на 9.
4. Луна – спутник Земли.
5. На уроке химии ученики выполняли лабораторную работу, и результаты исследований записывали в тетрадь.
6. Если число оканчивается на 0, то оно делится на 10.
7. Чтобы погода была солнечной, достаточно, чтобы не было ни ветра, ни дождя.
8. Если у меня будет свободное время и не будет дождя, тоя не буду писать сочинения, а пойду на дискотеку.
9. Без Вас хочу сказать Вам много
При Вас я слушать Вас хочу.
10. Если человек с детства и юности своей не давал нервам властвовать над собой, то они не привыкнут раздражаться и будут ему послушны.

2. Постройте отрицания следующих высказываний.
1) На улице сухо.
2) Сегодня выходной день.
3) Ваня не был готов сегодня к урокам.
4) Неверно, что число 3 не является делителем числа 198.
5) Некоторые млекопитающие не живут на суше.
6) Неверно, что число 17 – простое.

3. Из каждых трех выберите пару высказываний, являющихся отрицаниями друг друга.
1) “Луна – спутник Земли”, “Неверно, что Луна спутник Земли”, “Неверно, что Луна не является спутником Земли”;
2) “2007 < 2008”, “2007 > 2008”, “2007 ? 2008”;
3) “Прямая а перпендикулярна прямой с”; “Прямая а не параллельна прямой с”; “Прямая а не пересекается с прямой с”.
4. Какое логическое выражение описывает условие: “Точка Х не принадлежит отрезку [А; В]”?
1) не (Х А) или Х < B,
2) X < A и X > B,
3) не (X B и X A),
4) X A или X В.

вариант 1

1.По какой команде будет выведено значение величины Х?
1)readln(x);
2)read (x);
3)write( 'x' );
4)write(x).
2.Найдите синтаксические ошибки в программе:
Program Pr;
Var a,b.c: real;
Begin
write 'введите два числа ;
read a,b;
c=a/b*0,01
wrire ('c=,c');
End.
3.Какое значение пример переменная z после выполнения команд:
z:=0; x:=-1; y:=-1;
if x>0 then z:=1
else z:=2;
1)2; 2)-1; 3)1; 4)0; 5) ни один из ответов 1-4 не верен.
4.Какое логическое выражение нужно вписать во фрагмент программы,определяющий минимальный элемент массива F[1..N]?
x:=F[1];
For k:=1 to N do
If_________then x:=F[k];
1)F[k]<x; 2)F[k]>=F[k-1]; 3)F[k]<0; 4)k<=N;
2)ни один из ответов 1-4 не верен
5.Чему было равно значение переменной у,если после выполнения операций
i:=10;
while i <>1 do
begin
y:=y*y;
i:=int ( i / 2 );
end;
оно стало равным 256?
1) 2; 2) -2; 3) 0; 4) 2 или -2; 5) ни один из ответов 1-4 не верен.
6.Что будет выведено на печать в результате выполнения следующих операторов :
а:='5'; b:=-5;
write (pred (a), succ (a), 'b=', 10+b);
1)'4' '6' b=5; 2) 64b = 10+b; 3)46b=5; 4)64b=5; 5) ни один из ответов 1-4 не верен.
7.Что будет выведено на печать в результате выполнения следующих операторов:
а:=1;
repeat
a:=а+1;
write ('a=',a);
until a=4;
1)a=2a=3a=4a=5a ; 2) a=2a=3a=4 ; 3)а=4 ; 4) а=3 ; 5) ни один из ответов 1-4 не верен.

Информатика, помогите пожалуйста!

Укажите значения логических переменных K, L, M, N, при которых логическое выражение (K \/ L \/ M) /\ (¬L /\ ¬M /\ N) = 1 истинно. Ответ запишите в виде строки из четырех символов: значений переменных K, L, M и N (в указанном порядке). Так, например, строка 0101 соответствует тому, что K=0, L=1, M=0, N=1.

Укажите, какой файл вы откроете, чтобыУкажите, какой файл вы откроете, чтобы прочесть инструкцию к игре.

Пятнашки.avi
Пятнашки.txt
Пятнашки.wav
Пятнашки.bmp
Пятнашки.com
Укажите, какой файл вы откроете чтобы прослушать музыкальное сопровождение к игре.
Пятнашки.avi
Пятнашки.txt
Пятнашки.wav
Пятнашки.bmp
Пятнашки.com
Укажите, какой файл вы откроете, чтобы прослушать музыкальное сопровождение к игре.
Пятнашки.avi
Пятнашки.txt
Пятнашки.wav
Пятнашки.bmp
Пятнашки.com
Укажите, с помощью какого файла вы запустите игру.
Пятнашки.avi
Пятнашки.txt
Пятнашки.wav
Пятнашки.bmp
Пятнашки.com
Укажите, как организованы следующие вложенные папки.
по принадлежности
по назначенибю
по содержимому
по времени создания
СРОЧНО НАДО!!



Вы находитесь на странице вопроса "укажите, какое логическое выражение равносильно выражению ¬(AV¬BVC) Выбрать ответ: 1) ¬AVDV¬C; 2) A Λ ¬B Λ C 3) ¬AV¬BV¬C; 4) ¬A Λ B Λ ¬C", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.