Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 978 ответов!

Составить таблицу истинности для функций НЕ(АVB), НЕ(А&B), неАVнеB, неA&неB

5-9 класс

Nixonv27 01 апр. 2017 г., 10:46:12 (7 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Fusck
01 апр. 2017 г., 12:03:24 (7 лет назад)

как создать таблицу
?

Ответить

Другие вопросы из категории

помогите плиз срочно!!!

а)в одной многодетной семье у каждого из пяти сыновей было три сестры. сколько всего детей было в семье??
б)у трёх моляров был брат Иван, а у Ивана братьев не было. может ли так быть?

условие: нужно ввести 4 значное целое число и определить является ли оно палиндромом("перевертышем").

Для определения отдельных разрядов числа используется операции div и mod

Что в Паскале обозначает:
program n1;
var
a,b,i,q,l:integer;
constLimit=4
begin
readln(a);
l:=a;b:=0;
while a>0 do
begin
q:=a mod 10;
b:=b*10+q;
a:=a div 10;
end;
if(l=b)then writeln('yes')else writeln('no');
end.
1. while a>0 do
2. q:=a mod 10;
b:=b*10+q;
a:=a div 10;
Я не совсем понимаю, для чего в переменную b мы присвоили значение где b умножено на 10 и к произведению прибавлена q?
3. l:=a;b:=0;
и я не понимаю, почем мы здесь присвоили b значение равное 0?
Объясните пожалуйста!

написать программу в паскале
ответ на вопрос должен состоять из двух частей

-текст ответа
-URL страницы содержащей данную информацию

1.Назовите духовный сан и имя священника, который в XVII веке молитвами изгонял злокозненного духа из московской пищепитательнице при церкви(какой)? Что означает выражение, которое родилось в народе от места, где стояла эта церковь?
2.Какие цвета фона присутствуют на гербе морского порта, расположенного рядом с городом, в где разворачивается действие повести Н.В.Гоголя про одежду?
3.С явлением миража люди сталкиваются не раз. Кто из моряков не слышал легенды о "летучем голландце",корабле-призраке,на котором якобы плавали мертвецы. Дайте название мыса, стоящего среди скал известного архипелага, который считается "кладбищем" кораблей. Почему происходило явление миража в данном месте?
4.Планета(какая?) Солнечной системы, немногим больше луны, температура в полдень на экваторе достигает 420 градусов Цельсия, ночью уменьшается до минус 180. Сколько земных суток длятся сутки на это планете?
5.Джинсы этой фирмы обожают голливудские звёзды. Придумал её немецкий паренёк, в поисках счастья перебравшийся в Америку. Новинка пришлась золотоискателям по вкусу, и в начале 60-х годов 19 века(точная дата: год?) парень открыл фирму по производству спецодежды.Каково название фирмы.
6.В крещенский вечер девушки могли нагадать себе суженого. Вот и известная всем девица(имя?) в романе русского классика, названного именем и фамилией(какой роман?) нагадала себе суженого(имя?). Что означает его имя в греческом переводе?
7. Тойтерьер-маленькая декоративная собачка. Окрас-черно-подпалый, коричневый. Быстро привыкает к хозяину. Была выведена в питомниках России. В каком городе?
ПОМОГИТЕ РЕШИТЬ

Читайте также

5. Составьте таблицу истинности для заданного логического выражения: AVB&C.

7. Три ученика из разных школ на вопрос, в какой школе учатся, ответили:
Артем: я учусь в школе №534, а Кирилл - в школе №76
Кирилл: я учусь в школе №534, а Артем - в школе №105
Максим:я учусь в школе № 534, а Артем - в школе №76
Каждый из них сказал правду и один из раз солгал. В каких школах учатся Артем, Кирилл, Максим??
Люди напишите решение пожалуйста,



Вы находитесь на странице вопроса "Составить таблицу истинности для функций НЕ(АVB), НЕ(А&B), неАVнеB, неA&неB", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.