Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 978 ответов!

если количество изделий более 100, но менее 200, то поставить знак "!",

10-11 класс

- если количество изделий от 10 до 100 и это автобусы, то поставить знак "?",
- в остальных случаях поставить знак "*".
как записать формулу в Exsl

87021252603 18 марта 2015 г., 6:11:54 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Vik19812005
18 марта 2015 г., 7:01:52 (9 лет назад)

=ЕСЛИ(И(A1>100;A1<200);"!";ЕСЛИ(И(И(A1>=10;A1<=100);B1="Автобус");"?";"*"))
Предполагается, что в А1-количество, в В1-наименование

+ 0 -
Geringanna
18 марта 2015 г., 7:42:10 (9 лет назад)

Как минимум, в задании надо дать ссылки на ячейки, где расположено количество и наименование изделий

Ответить

Другие вопросы из категории

F7(16) перевести в двоичную
Помогите, пожалуйста!

заполнить массив из 9 элементов случайными числами в интервале в интервале [10,150] и найти min элемент массива, у которых вторая с конца цифра- нечетная

помогите ответить на вопросы

Читайте также

Люди добрые помогите пожалуйста(сделайте подробно)

1.Какое количество информации получит игрок, которому из колоды в 32 карты
достают короля пик? А если то же, но из колоды в 36 карт?
2. В рулетке общее количество лунок 128. Какое количество информации мы получаем, увидев, что шарик остановился в 25 черное?
3.Сколько страниц в брошюре, если сообщение о том, что случайно открылась 17 страница содержит 6 бит информации?
4. Сколько нужно задать вопросов, чтобы угадать натуральное число не более 100?

СРОЧНО!Пишу прогу с процедурами, которая считает количество "особых "элементов матрицы, но в конце проги не работает writeln, в чём может быть проблема?

Вот задача.
Заданная целочисленная матрица размером NXM. Определить k-количество "особых" элементов матрицы, считая элемент "особым", если в его строке слева от него находятся элементы, меньшие его, а справа - большие.
Вот мой код.И если уж у меня все плохо,то предложите свой код программы.
program samost;
const n=5;
m=5;
type tmatr = array[1..n, 1..m] of integer;
var a:tmatr;
i,j,k:integer;
procedure PrintMatrix(var g:tmatr);
begin
var i,j,k:integer;
for i:=1 to n do
begin
for j:=1 to n do
write(g[i,j]:4);
writeln
end;
end;
procedure MakeMatrix;
begin
var i,j,k:integer;
randomize;
for i:=1 to n do
for j:=1 to n do
begin
a[i,j]:=random(10)-5;
end;
end;
begin
MakeMatrix;
writeln('matrica A: ');
PrintMatrix(a);

k:=0;
for i:=1 to n do
for j:=1 to m do
begin
if (a[i,j]<a[i+1,j])and(a[i,j]>a[i-1,j]) then inc(k)
end;
writeln('kolichestvo elementov = ',k);
end.

Срочно!!!Задача D. "Города и дороги" В одномЗадача D. "Города

и дороги"

В
одном царстве есть N городов, некоторые из которых соединены дорогами. Царь
решил провести инвентаризацию дорог в своем государстве. Но, как оказалось, он
не силен в математике, поэтому он просит вас сосчитать количество дорог.

Формат входного файла В файле INPUT. IN записано число N
(0≤N≤100). В следующих N строках записано по N чисел, каждое из которых
является единичкой или ноликом. Причем, если в позиции (i,j) квадратной матрицы
стоит единичка, то i-ый и j-ый города соединены дорогами, а если нолик, то не
соединены.

Формат выходного файла В файл OUTPUT.
OUT вывести одно число - количество дорог в царстве.

Примечание.
Все дороги двусторонние, то есть если есть дорога из города i в город j, то
есть и дорога из города j в город i, и это та же самая дорога.

Примеры:




INPUT. IN


OUTPUT. OUT




5
0 1 0 0 0
1 0 1 1 0
0 1 0 0 0
0 1 0 0 0
0 0 0 0 0


3

Помогите пожалуйста,очень надо,а как сделать не знаю!!!!!

Рассчитать урожайность соломки льна ( Z ), если она зависит от дозы внесенных удобрений ( X ) и количества осадков ( Y ) следующим образом:
при дозе внесенных удобрений Х не более 3 ц/га и количестве осадков У не более 80 мм урожайность составляет
Z = 8+1,5•X+0,1•Y;
при дозе внесенных удобрений Х более 7 ц/га и количестве осадков У более 100 мм урожайность составляет
Z = 7,5+2 X-0,2•Y;
в остальных случаях урожайность составляет:
Z = 11+2,5•X+0,2•Y.
Расчеты выполнить для расчетных данных приведенных в нижеследующей таблице

По результатам расчетов построить графическое изображение.В расчетах использовать функции категория Логические : ЕСЛИ( ), И( ).˂

Задание 2 Тема: Ряды (циклы, итерации). Операторы DO используются для организации цикл

ических расчетов.

Цикл - это последовательность операторов, которая может автоматически выполняться более одного раза. Если количество повторов известно заранее (или может быть однозначно вычислено), используется оператор Цикл_с_параметром (DO «UNTIL»). Если количество повторов неизвестно, применяется оператор Цикл_с_Пред_условием (DO «WHILE»).

Вычислить сумму ряда:

a) с заданной точностью ξ и вывести количество итераций;

b) для 20-ти членов ряда.

Σ = 1/(1*3) + 1/(3*5) + 1/(5*7) + … ξ=0.0001 Ответ: 0.500



Вы находитесь на странице вопроса "если количество изделий более 100, но менее 200, то поставить знак "!",", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.