Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

Мне надо решить задачу по информатике в программе Pascal или на листочке.

10-11 класс

Помогите пожалуйста решить

Задача№1(Линейный алгоритм)
Составить и выполнить программу, задав входные данные самостоятельно

Вычислить сторону,площадь (S=d2/2) и периметр квадрата, если если известна его диагональ d.

владикинг 30 мая 2015 г., 19:48:23 (8 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Peglerka02122002
30 мая 2015 г., 21:48:46 (8 лет назад)

program Project1;
var  a, P, S, d :real;
begin
  readln(d);  a:= d/sqrt(2);  S:= sqr(a);  P:= 4*a;  writeln('Сторона: ',a);  writeln('Площадь: ',S);  writeln('Периметр: ',P); 
end.

Ответить

Другие вопросы из категории

решите уравнение: 12x+23x=41x
Составить программу в PASCAL.

1. В последовательности чисел подсчитать произведение чисел, кратных 3.

если количество изделий более 100, но менее 200, то поставить знак "!",

- если количество изделий от 10 до 100 и это автобусы, то поставить знак "?",
- в остальных случаях поставить знак "*".
как записать формулу в Exsl

F7(16) перевести в двоичную

Читайте также

Помогите, пожалуйста, решить задачу по информатике)

1. Напишите программу формирования и вывода массива размером 6x3, каждые три последовательных элемента в строке которого составлены по следующему правилу:
1-й — равен случайному числу;
2-й — равен целой части квадратного корня из предыду­щего элемента;
3-й-равен сумме двух предыдущих элементов.



Вы находитесь на странице вопроса "Мне надо решить задачу по информатике в программе Pascal или на листочке.", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.