Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

В двоучную/десятичную

5-9 класс

131=


79=


/


101011 2=


110110 2=Введите свой вопрос сюда

Лера251325 14 мая 2013 г., 1:51:28 (11 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
клёв
14 мая 2013 г., 3:34:13 (11 лет назад)

вроде бы так, а вообще некорректно написано задание

Ответить

Другие вопросы из категории

фирма электронные приборы выпустила автоматизированную ванну "Банный комплекс - 21 века ,, . Однако в результате ошибки фирмы все кнопки , кроме ,,

Долить 5 л" и ,, Слить 3 л ,, Не работают . Напишите программу , позволяющую долить в ванну 3 л воды . Сколько воды пропало впустию из-за брака фирмы ?

Занести данные в таблицу

1 . Команда 2 . Результат

Какую фигуру нарисует черепашка .Считайте что в начале она смотрит вверх.

а)по вперёд 40 налево 45 назад 30 направо 90 вперёд 30 налево 45 назад 40 пп домой.
б) по налево 30 вперёд 80 налево 60 назад 40 налево 60 вперёд 80 направо 60 назад 40 пп домой.
в) по вперёд 60 направо 120 вперёд 60 направо 120 вперёд 60 пп домой.

Можете объяснить суть данной программы? Не понимаю как она работает. Желательно каждую строчку расписать.

Procedure P(x, y: integer; var z : integer);
Begin y:=y - x;
z:=y*(y+x);
End;
Var a,b,c:integer;
Begin
a:=15; b:=25; c:=10;
P( a,b,c);
Writeln(a,’ ‘,b,’ ‘,c);
End.

Читайте также

1) переведите число 11100001^2 в десятичную сисиему счисления

2) переведите десятичную дробь в двоичную систему счисления с точностью до 6 знака: 0,5803
3) переведите с помощью таблиц число 101010111101101^2 в восьмиричную и десятиричную
4) выполните сложение и деление двоичных чисел : 10000101 и 111

помогите.нужно из десятичной системы перевести в двоичную систему числа:

23=
13=
30=
17=
8=
потом из двоичной в десятичную числа:
100001=
100=
11=
54=
37=
42=
1=
Заранее спасибо!!!!!!

Самостоятельная работа. 1. Переведите каждое из данных чисел из десятичной системы счисления в двоичную и восьмеричную системы: 45, 123. 2. Переведите

каждое из данных чисел из десятичной системы счисления в восьмеричную и шестнадцатеричную системы: 123, 2012. 3. Переведите в десятичную систему двоичные числа: 101101, 111111.

переведите пожалуйста:0110011 и 0111011: в восьмиричную,десятичную,шестнадцатиричную

22 и 752:в двоичную,десятичную,шестнадцатиричную
15 и 100:в двоичную,восьмиричную,шестнадцатиричную
А4 и CAD:в двоичную,восьмиричную,десятичную



Вы находитесь на странице вопроса "В двоучную/десятичную", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.