Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 978 ответов!

Составьте программу,которая определяет,является ли введеное число нечетным,и выводит на экран соответствующее сообщение:'Да' либо 'Нет'.

5-9 класс

Dbelousov1983 17 дек. 2013 г., 19:54:59 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Nikanurgazi1
17 дек. 2013 г., 21:59:50 (10 лет назад)

Program zadacha;
var
a:integer;
g:boolean;
begin
read(a);
if g=(odd(a)) then
write('Нет')
else
write('Да');
end.

+ 0 -
Nez257
17 дек. 2013 г., 23:33:23 (10 лет назад)

var a: integer;

begin

  readln(a);

  if a mod 2=1 then writeln('Да')

  else writeln('Нет');

end.

Ответить

Другие вопросы из категории

1) Что такое исполнитель аогоритма?

2) В чём заключается основные свойства алгоритма?
3) Назовите исполнителей следующих видов работы:
- уборка мусора во дворе;
- перевозка пассажиров;
- выдача зароботной платы;
- приём экзаменов;
- сдача экзаменов;
- обучение детей в школе.
Попробуйте сформулировать СКИ для каждого из этих исполнителей.

Читайте также

Pascal ABC

Задача 1
составить программу которая запрашивает целое число не равное нулю сообщает положительное они или отрицательное и при этом положительное число уменьшает в 2 раза, отрицательные возводит в квадрат .
Задача 2
составить программу , которая определяет является ли введенное число нечетным и выводит на экран сообщение да или нет .

Составьте программу,

которая определяет, является ли введенное целое число нечетным, и выводит на
экран соответствующее сообщение: «Да, число нечетное» или «Нет, число четное».

Составьте программу,которая определяет,является ли сумма цифр введенного целого трехзначного числа четным числом.

Пример ввода:567.
Пример вывода:сумма цифр числа 567-четное число



Вы находитесь на странице вопроса "Составьте программу,которая определяет,является ли введеное число нечетным,и выводит на экран соответствующее сообщение:'Да' либо 'Нет'.", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.