Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 978 ответов!

Помогитее! Те, кто хорошо разбирается в Паскале!!!

5-9 класс

Составьте программу для вычисления произведения всех элементов массива

Nikitas0011 22 апр. 2014 г., 4:48:04 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Eminemisking
22 апр. 2014 г., 6:22:20 (10 лет назад)

program q;
Uses crt;
var A: array [1..5] of integer;
i, n, b:integer;
begin
   clrscr;
   b:=1;
  for i:=1 to 5 do begin
     write('A[',i,']=');
read(A[i]);
end;
   for i:=1 to 5 do
  b:=b*A[i];
write(b);
end.

Ответить

Другие вопросы из категории

Подумай, верно ли выказывание.

Носитель информации — это любой материальный объект, используемый для хранения на нём информации.

информационному сообщению объемом 12 288 бит соответствует

а)1536 кбайт
б)1,5 мбайт
в)1,536 кбайт
г)12 кбайт
д)1,5 кбайт

ада августа лавлейс кто она?
На соревнованиях по легкой атлетике Андрей, Борис, Сергей и Володя заняли первые четыре места. Но когда девочки стали вспоминать, как эти места

распределились между победителями, то мнения разошлись.

Даша сказала: "Андрей был первым, а Володя - вторым".

Галя утверждала: "Андрей был вторым, а Борис - третьим".

Лена считала: "Борис был четвертым, а Сергей - вторым".

Ася, которая была судьей на этих соревнованиях и хорошо помнила, как распределились места, сказала, что каждая из девочек сделала одно правильное и одно неправильное заявление.

Кто из мальчиков какое место занял?
Пожалуйста,если можно показать,как решалась задача)

Читайте также

Кто-нибудь кто хорошо разбирается в Pascal ABC,помогите,пожалуйста! 1.Нарисовать круг, разделённый на N одинаковых частей, окрашенных в разный цвет.

Количество частей N вводится с клавиатуры. 2.Нарисовать пирамиду из разноцветных прямоугольников.Количество прямоугольников вводится с клавиатуры. 3.С клавиатуры вводятся целые числа, пока не встретится ноль (ноль служит только для ограничения ввода и в дальнейших подсчётах не участвует) Вычислить произведение максимального и минимального числа. 4.С клавиатуры вводятся целые числа, пока не встретится ноль (ноль служит только для ограничения ввода и в дальнейших подсчётах не участвует). Известно, что среди первых двух чисел нуля нет. Найти сумму двух наибольших чисел. 5.С клавиатуры вводятся целые числа, пока не встретится ноль (ноль служит только для ограничения ввода и в дальнейших подсчётах не участвует). Известно, что среди первых трех чисел нуля нет. Найти среднее арифметическое трёх наименьших чисел.

помогите пожалуйста кто хорошо разбирается в информатике

вставьте пропущенные слова
1) Сообщение ,,. , если оно выражено на языке , доступным для получателя .
2) Логическое познание Это ,,,,, (только одно слово)

3) Сообщение,,,,,,, является информативным для человека, если оно обладает такими характеристиками , как ,,,,,,,,,, и понятность ,
помогите пожалуйста если не трудно!!!!!!


1)Вывести на экран квадраты и кубы нечётных целых чисел от 9 до 1.

2)Даны натуральные числа от 1 до 150. Найти сумму тех из них, которые делятся на 5 или на 7.
3)Напечатать те из чисел от 10 до 50, которые делятся на 4, но не делятся на 6
4)Найти произведение нечетных чисел от 10 до 50, кратных 13
кто может сделать в Паскале или просто решить?



Вы находитесь на странице вопроса "Помогитее! Те, кто хорошо разбирается в Паскале!!!", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.