Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 976 ответов!

дана действительная матрица размера 3*4. найти сумму элементов последнего столбца данной матрицы

10-11 класс

Andryska361 19 марта 2017 г., 16:51:03 (7 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
MixailzayacZAYAC
19 марта 2017 г., 19:13:18 (7 лет назад)

var a:array[1..3,1..4]of integer;

j,i,sum:integer;

begin

for i:=1 to 3 do for j:=1 to 4 do readln(a[i,j]);

for i:=1 to 3 do sum:=sum+a[i,4];

writeln(sum);

end.

Ответить

Другие вопросы из категории

Написать программу, которой передаются координаты точки (x,

y) и которая определяет, попадает ли точка в заштрихованную область на рисунке,
который соответствует Вашему варианту. Попадание на границу области считать
попаданием в область.(VBA)

информатика

нужно
срочно
ваще
резко
капец

Программы, являющиеся основными программными комплексами вычислительной системы:

1) операционные системы тестовые и диагностические программы

2) антивирусные программы

3) командно-файловые процессоры

Читайте также

№1 Дана действительная квадратная матрица порядка n. Найти произведение четных элементов.

№2 В данном одномерном массиве Х[1..n] найти сумму отрицательных элементов , кратных 7.

1.Дан целочисленный массив X(N). Найти сумму четных элементов массива .Если эта сумма больше заданного числа Z , то у элементов , расположенных на

нечетных местах , сменить знак на противоположный ,иначе выдать соответствующее сообщение.

2.Дан массив X(N,M) . Среди четных столбцов массива найти сумму положительных элементов

3.Найти произведение элементов каждого столбца массива принадлежащих промежутку [2,6] . Из полученных значений сформировать одномерный массив.



Вы находитесь на странице вопроса "дана действительная матрица размера 3*4. найти сумму элементов последнего столбца данной матрицы", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.