Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 978 ответов!

Помогите пожалуйста!! Тема: Циклические алгоритмы. Исполнитель стрелочка.

5-9 класс

Подскажите кто знает как делать.

Ольга28081981 09 сент. 2013 г., 16:14:44 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Ks2133w98
09 сент. 2013 г., 17:00:44 (10 лет назад)

1. Процедура Ступенька: прыжок - поворот - поворот - поворот - прыжок - поворот
Пока впереди не стена нц делай Ступенька кц

2. Пока впереди не стена нц пока впереди не стена нц шаг кц поворот кц

3. Пока впереди не стена нц делай Зубец - шаг кц
Процедура Зубец: поворот - шаг - поворот - поворот - шаг - поворот

+ 0 -
Katia1999
09 сент. 2013 г., 18:18:30 (10 лет назад)

Что именно тебе подсказать?

+ 0 -
Nasta1694
09 сент. 2013 г., 19:22:44 (10 лет назад)

ну как делать вообще.... последовательность может.

+ 0 -
Belyaevalexsey
09 сент. 2013 г., 21:56:26 (10 лет назад)

помоогите пожалуйста.

Ответить

Другие вопросы из категории

перевести кбайты в байты
помогитеее( моё задание во вложениях

последнее надо решить способом-из десятичной СС перевести в двоичную и решить всё в двоичной.
Заранее спасибо ребятки, правда не понимаю:(

Читайте также

Помогите, пожалуйста ! У меня Windows XP Professional Servis Pack 3 , после того как я переустановил Windows на эту же самую систему , начал вылетать

Интернет.
Вот загрузился рабочий стол, подключаю Интернет , захожу в браузер можно сделать поисковые запросы и через некоторое время тема на рабочем столе меняется на старую , помните она как бы такая белая , вся квадратная , ну вот ,а потом обратно на мою выбранную тему .При этом в сетевых подключения показывает , что Интернет подключен , локальная сеть тоже , а в браузере не могу производить поиск пишет : " Нет подключения к Интернету " После перезагрузки компьютера можно снова .
Кто знает помогите , пожалуйста !

Помогите, пожалуйста!!!!!

Мне очень срочно надо!
Кто знает программу исполнитель "Стрелочка".
Скажите, пожалуйста, что в жизни напоминает стрелочку?

Помогите пожалуйста ! срочно надо!!!...в заданной последовательности целых чисел определите сумму элементов кратных 10! пример задачки вот именно под

типо по такой же системе которую щас напишу! program Maximum; i,n,max:integen; begin writeln ( 'введи элементы массива для поиска максимума'); for i:=1 to 10 do begin write ('a [', i ,']=');readln (a [ i ] ) ;end; max:=a[1]; for i = 2 to 10 do if a [ i ] > max then begin max:=a [ i ] ; n:= i ; end; writeln ('найти наибольший элемент ',max ,' под номером ', n); вот наподобие этого примера нужно построить мою задачу! в заданной последовательности целых чисел определите сумму элементов кратных 10. Помогите пожалуйста!!!

ПАСКАЛЬ,ПОМОГИТЕ ПОЖАЛУЙСТА

Даны натуральное число n и вещественные числа a1, a2, ..., an. Определить среднее арифметическое вещественных чисел...

ПАСКАЛЬ,ПОМОГИТЕ ПОЖАЛУЙСТА

Помогите пожалуйсто решить прошу очень срочно!!!!

1. Чему равны значения переменных r, a, d?
a:=5; b:=20; c:=-7;
d:=2.5;
r := a+(4*b+c)*d;
a:= a+4;
d:=a*7;

2. В пяти тестовых опросах мальчик получил оценки. Составьте программу, которая определит среднее значение оценок, полученных мальчиком в пяти опросах.

3*. Задача. «Покупка в магазине»
Человек делает в магазине покупки. Определите сколько денег у него останется после покупки в магазине перчаток стоимостью А руб., портфеля стоимостью B руб. и галстука стоимостью D руб. Все исходные данные задаются с клавиатуры.

Исходные данные.
a — стоимость перчаток;
b — стоимость портфеля;
d — стоимость галстука;
dengi — количество денег у человека.
Все эти переменные будут вещественного типа.
Результат.
ostatok — количество денег, которое останется у человек (вещественный тип).
Метод решения.
ostatok = dengi – a – b – d
Написать программу, реализующую данную задачу
Помогите пожалуйсто решить очень срочно!!!!!!



Вы находитесь на странице вопроса "Помогите пожалуйста!! Тема: Циклические алгоритмы. Исполнитель стрелочка.", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.