Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 978 ответов!

Пжл помогите.

5-9 класс

Определите значение переменной z
после выполнения следующего фрагмента программы:
m:=13;
n:=21;
n:=2*m-n;
if m<=n then
p:=m+n
else
p:=4-m*n;

женя5п 21 февр. 2014 г., 13:50:46 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
ясолныФко
21 февр. 2014 г., 15:42:12 (10 лет назад)

n=2*13-21=5
p=4-13*5=-61
ответ -61

+ 0 -
Vlad6231
21 февр. 2014 г., 18:17:52 (10 лет назад)

как узнать то? в программе не указана переменная z

+ 0 -
канго
21 февр. 2014 г., 20:50:59 (10 лет назад)

ой переменная p

+ 0 -
MaMelok
21 февр. 2014 г., 21:45:19 (10 лет назад)

сори

Ответить

Другие вопросы из категории

Напишите кто понимает
Как называют @ :

1) китайцы
2) немцы
3) итальянцы
4) французы

Решите задачу используя крги Эйлера или схему состава.

В салоне небольшого самолета летят 42 пассажира.Некоторые из них москвичи,остальные-иногородние.Среди москвичей 9 мужчин.Некоторые из пассажиров артисты,но ни одна из иногородних женщин не является артисткой. Всего иногородних мужчин 18.Изних 13-не артисты,Среди пассажиров,не являющихся артистами,16 мужчин и 11 женщин.6 москвичей не артисты.Разберитесь,пожалуйста,с пассажирами:кто есть кто?

Читайте также

Пжл, помогите решить информатику)))))

1. В коробке лежит 32 шоколадные конфеты. Сколько информации содержит сообщение о том, что достали шоколадную конфету? Что достали карамель?

2. В ящике лежат фигурки разной формы - треугольные и круглые. Треугольных фигурок - 15. Сообщение о том, что достали фигуру круглой формы, несет 2 бита информации. Сколько всего фигурок было в ящике?

3. В гимназический класс школы было отобрано несколько учеников из 128 претендентов. Какое количество учеников было отобрано, если сообщение о том, кто был отобран, содержит 140 битов информации?

4. Алфавит племени Мульти состоит из 64 букв. Какое количество информации несет одна буква этого алфавита?

5. Мощность алфавита равна 256. Сколько килобайт памяти потребуется, чтобы сохранить 160 страниц текста, содержащего в среднем 192 символа на каждой странице?

6. Сообщение занимает 2 страницы и содержит 1/8 килобайта информации. На каждой странице записано 512 символов. Какова мощность использованного алфавита?

7. Переведите: 1) 5 Мбайт в биты; 2) 4096 бит в Кбайты; 3) 2^25 Мбайт в Тбайты.

8. Решите уравнение: 32^х байт = 1024 Мбайт.

9. В княжестве есть только черные, белые и серые автомобили. Белых автомобилей 18. Сообщение о том, что в аварию попал черный автомобиль, несет 7 бит информации. Сообщение о том, что в аварию попал не серый автомобиль, несет 5 бит информации. Сколько черных автомобилей в княжестве?

Информатика!! Помогите пжл
Помогите пожалуйста ! срочно надо!!!...в заданной последовательности целых чисел определите сумму элементов кратных 10! пример задачки вот именно под

типо по такой же системе которую щас напишу! program Maximum; i,n,max:integen; begin writeln ( 'введи элементы массива для поиска максимума'); for i:=1 to 10 do begin write ('a [', i ,']=');readln (a [ i ] ) ;end; max:=a[1]; for i = 2 to 10 do if a [ i ] > max then begin max:=a [ i ] ; n:= i ; end; writeln ('найти наибольший элемент ',max ,' под номером ', n); вот наподобие этого примера нужно построить мою задачу! в заданной последовательности целых чисел определите сумму элементов кратных 10. Помогите пожалуйста!!!

ПАСКАЛЬ,ПОМОГИТЕ ПОЖАЛУЙСТА

Даны натуральное число n и вещественные числа a1, a2, ..., an. Определить среднее арифметическое вещественных чисел...

ПАСКАЛЬ,ПОМОГИТЕ ПОЖАЛУЙСТА



Вы находитесь на странице вопроса "Пжл помогите.", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.