Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 978 ответов!

с начала суток прошло N суток. Найти количество полных минут, прошедших с начала последнего часа.

5-9 класс

Angelina9s 24 нояб. 2014 г., 12:33:13 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Мармеладная
24 нояб. 2014 г., 14:21:42 (9 лет назад)

uses wincrt; var n : integer; i : byte; begin write('sekund : '); readln(n); i := n div 60; writeln('minut : ',i); end.

Ответить

Другие вопросы из категории

как то играя в магическую игру петя молодцов втретил троля.у этого тролля была отличительная черта жить под мостом лгать с воскресения по вторник и не

лгать в остальные дни.задав пару вопросов петя получил следущие ответы 1)вчера я не был правдив2)а начиная через день я не буду говорить правду еще два дня подряд Когда произошла встреча? 1)воскресенье 2)вторник 3)среда 4)четверг

1) Производится одноканальная (моно)

звукозапись с частотой дискретизации 128 Гц. При записи использовались 64
уровня дискретизации. Запись длится 6 минут 24 секунд, её результаты
записываются в файл, причём каждый сигнал кодируется минимально возможным и
одинаковым количеством битов. Какое из приведённых ниже чисел наиболее близко к
размеру полученного файла, выраженному в килобайтах?

Читайте также

ПОМОГИТЕ! БУДЬТЕ ЛЮДЬМИ!

Задачи на целочисленное деление (div) и остаток от целочисленного
деления(mod).
Integer 11. Дано трехзначное число. Найти сумму и произведение его цифр.
Integer 20. С начала суток прошло N секунд. Найти количество полных часов, прошедших
с начала суток.

С начала суток прошло N секунд ( N - целое). Найти количество секунд, прошедших с начала часа.

Исходные данные: N=19734
Пример верного решения: 1734
Помогите плиз

Написать программу для pascal abc

С начала суток прошло N секунд (целое). Найти кол-во полных часов, прошедших с начала суток.

решить через паскаль через массивы)) 1.Дан одномерный массив из 10 элементов. Заменить все большие 7 члены массива числом 7. Найти количество

таких членов.

2.Дан массив из 10 элементов. Найти количество элементов с четными индексами.

3.Дан массив из 10 элементов. Найти наибольший элемент массива.

С начала суток часовая стрелка повернулась на угол в градусов. Определите на какой угол повернулась минутная стрелка с

начала последнего часа. Входные и выходные данные — действительные числа.

При решении этой задачи нельзя пользоваться условными инструкциями и циклами. Напишите программу(Free Paskal), заранее спасибо!



Вы находитесь на странице вопроса "с начала суток прошло N суток. Найти количество полных минут, прошедших с начала последнего часа.", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.