Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 978 ответов!

С начала суток часовая стрелка повернулась на угол в градусов. Определите на какой угол повернулась минутная стрелка с

5-9 класс

начала последнего часа. Входные и выходные данные — действительные числа.

При решении этой задачи нельзя пользоваться условными инструкциями и циклами. Напишите программу(Free Paskal), заранее спасибо!

Marusyawlasova 22 мая 2014 г., 21:09:00 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Uvarova11
23 мая 2014 г., 0:08:28 (9 лет назад)

var
    alpha: integer;

begin
    read(alpha);
    writeln((alpha mod round(360 / 12)) * 12);
end.

+ 0 -
ТАТЬЯНА2002ПТ
23 мая 2014 г., 1:29:44 (9 лет назад)

Спасибо огромное!:)

+ 0 -
Антон
21 мая 2019 г., 14:38:32 (4 года назад)

Перезвоните пожалуйста по номеру 8(963)344-98-23 Антон.

+ 0 -
Gshbxgdjvfy
23 мая 2014 г., 1:36:14 (9 лет назад)

на угол в alpha градусов

Ответить

Другие вопросы из категории

помогите прошу

часть с и часть в
с телефона не удобно(

Ребятки помогите плз 75 баллов дам!!!!

помогите написать программу в паскале.
а-3х значное число с клавиатуры. если оно перевёртыш печатать "да" если иначе "нет"
спасибо,

1) Какую роль выполняет сервер в глобальной сети.

2) Что такое интернет адрес и для чего он необходим и как фармируется.
3)Что такое доменное имя.
4)Маршрутизация и транспартировка данных что это такое и как это происходит.

Читайте также

с начала суток часовая стрелка повернулась на угол бета определите показание часов в этот момент времени!

Очень нужна помощь! Помогите пожалуйста, в паскале!

program angle2;

var
H, M, S, A, T, B :LongInt;
begin
Assign(input, 'input.txt');
Reset(input);
assign(output, 'output.txt');
Rewrite(output);
ReadLn(H, M, S);
T:= H*3600+M*60+S;
A:= (12 * 3600) div 360;
B:= T*A;
WriteLn(B, ' ', H);
end.
с начала суток часовая стрелка повернулась на угол бета определите показание часов в этот момент времени.
Скажите, правильно? В ПАскале?

решите в паскале срочноя!!!!!Определить Ч-полное количество часов и М-полное количество минут прошедшего от начала суток до того момента (в

первой половине дня) когда часовая стрелка повернулась на А градусов(0<А<360, A-вещественное число)

написать команды для обмена значениями 2 переменных a и b не используя дополнительную переменную определить сколько полных часов(h) и полных

минут(m)прошло с начала суток до того момента (в первой половине дня) когда часовая стрелка повернется на (f) градусов (от 0 до 360)

сделать ввиде алгоритма



Вы находитесь на странице вопроса "С начала суток часовая стрелка повернулась на угол в градусов. Определите на какой угол повернулась минутная стрелка с", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.