Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 976 ответов!

program angle2;

5-9 класс

var
H, M, S, A, T, B :LongInt;
begin
Assign(input, 'input.txt');
Reset(input);
assign(output, 'output.txt');
Rewrite(output);
ReadLn(H, M, S);
T:= H*3600+M*60+S;
A:= (12 * 3600) div 360;
B:= T*A;
WriteLn(B, ' ', H);
end.
с начала суток часовая стрелка повернулась на угол бета определите показание часов в этот момент времени.
Скажите, правильно? В ПАскале?

оля3232 05 мая 2013 г., 9:37:24 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Olga3573
05 мая 2013 г., 11:06:59 (10 лет назад)

program angle2;
 var
H, M, S, A, T, B :LongInt;
 begin
Assign(input, 'input.txt');
 Reset(input);
 assign(output, 'output.txt');
 Rewrite(output);
 ReadLn(H, M, S);
 T:= H*3600+M*60+S;
 A:= (12 * 3600) div 360;
B:= T*A;
 WriteLn(B, ' ', H);
Close(input);{Забыл закрыть файл}
Close(output);{Забыл закрыть файл}
ReadLn;{Поставь чтоб ответ считать а то программу выполнишь она сразу закроется, оператор обозначает здесь ждет нажатия клавиши чтобы завершить процесс}
 end.

Ответить

Другие вопросы из категории

Выберите из предложенного списка программы, относящиеся а) к системному ПО и б) к прикладному ПО:

1)Программа обучения английскому языку;
2)Текстовый редактор Word 2000;
3)Операционная система Linux;
4)Операционная система Windows XP;
5)Тренажер клавиатуры;
6)Антивирусная программа DrWeb;
7)Компьютерная игра DOOM II;
8)Графический редактор CorelDraw.
Какой тип программного обеспечения предназначен для профессиональных программистов?
Без какого типа программного обеспечения работа компьютера в принципе невозможна?

Требуется определить, бьет ли ферзь, стоящий на клетке с указанными координатами (номер строки и номер столбца), фигуру, стоящую на другой указанной

клетке. Вводятся четыре числа: координаты ферзя и координаты другой фигуры.

Входные данные Выходные данные
1 YES
1
2
1
-----------------------------------------------------------------------
1 NO
1
3
2
Heeelp me, please!
Буду ооочень благодарна!!!

Мне нужно само решение!!

Прошу помогите
8. Текст содержит 8 страниц, на каждой из которых расположены строки по 25 символов в каждой. Сколько строк на каждой странице, если известно, что информационный вес текста составляет 25 Кбайт, а каждый символ текста кодируется восьмью битами?

Читайте также

Program tutor;

var
x: byte;
const
P = 12;
A = 6;
B = 10;
C =11;
begin
X:= (P*(P-A)*(P-B)*(P-C))^(1/2);
Writeln(x);
end.

Что в этой программе не так? Я хочу извлечь корень из х, а программа пишет "ОШИБОЧНЫЙ ИДЕНТИФИКАТОР".

Program tutor;
var
X, Z: byte;
const
P = 12;
A = 6;
B = 10;
C =11;
begin
X:= (P*(P-A)*(P-B)*(P-C))^(1/2);
Z:=sqrt(X);
Writeln(x,z);
end.

И через "sqrt"- оператор не хочет выдавать корень из Х. Что я не так делаю? подскажите.

Прошу вас, помогите! Решается оценка!!! Найдите ошибки в программе 1)Program z1; var a:integer; begin a:=10; while

a<5 do

writeln(a);

a:=a+1;

End.

2)Program z2;

var a,s:integer;

begin

a:=1; s:=0;

while a<10 do begin

s:=s+a/2;

end;

writeln(s);

end.

Помогите пожалуйстаа!! Определите результат работы программы, написанной на языке Паскаль. 1) program a5 var i, m:

integer;

begin

m:= 0

for i: = 1 to 6 do

m: = m-6

writeln (m)

end.

2) program a6

var i, m: integer;

begin

m:= 0;

for i: = 3 to 7 do

m: = m-6+i;

writeln (m)

end.



Вы находитесь на странице вопроса "program angle2;", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.