Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

реализовать на с++ простейшую программку:

10-11 класс

Вычислить значение выражения (3+a)/(a-4)^2 при а =1, 4, 7 …., 19

Rokkkiii1995 22 янв. 2017 г., 7:06:42 (7 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Lena952010
22 янв. 2017 г., 9:06:40 (7 лет назад)

Решение во вложении.

Ответить

Другие вопросы из категории

1.Дан одномерный массив.Найти произведение элементов массива кратных 3,нужно в Pascale программу вот эту написать

2.Подсчитать средний балл за экзамен по математике у учащихся,сдавших его.Тоже через программу Паскаль написать программу.
Помогите плиз)))

Читайте также

Ети задания нужно реализовать на Paskal 1. Побудувати на екрані прямокутну систему координат, позначити початок і осі

координат. Побудувати два зафарбованих трикутники, симетричних відносно початку координат. Вершини трикутників з'єднати пунктирними лініями.

2. Зобразити сонце із променями, довжини яких вибираються випадковим чином з інтервалу (20, 80).

3. Побудувати графік функції крапками, вибравши розташування координатних осей на екрані й масштаб: y= (х2 -4х+3)2 ;

4. Побудувати криві по їхніх рівняннях, заданим у полярних координатах:

ρ= a/φ (а> 0);

5. Побудуйте стовпчасту діаграму, що відображає результати останньої сесії в кожній із груп. Дані про середню оцінку в кожній групі зберігаються в масиві О[ 1...10] .

Изначально, задача была такая: На вход программы подается натуральное число. Требуется написать программу, которая определяет составное или простое число

на входе и выводит сумму его цифр.

Я написал первую часть программы (без вывода суммы цифр) :

program sg3;

uses crt;

var i,a,k: integer;

begin

clrscr;

write('Введите число: ');

readln(a);

k:=0;

for i:=2 to a div 2 do

if a mod i =0 then k:=k+1;

if k=0 then write('Простое')

else writeln('Составное');

readln;

end.

Допишите пожалуйста код, который бы выводил сумму цифр,Паскаль

нужна программа на языке программирования Pascal.

Дана матрица А[8,8] четных чисел натурального ряда (от 2 до 128).
1)Заполнить и записать матрицу.
2)Определит число элементов больших 18 и меньших 60. заменить их на 0.затем записать получившуюся матрицу.
3)Определить произведение главной диагонали и вывести эти элементы на экран.
4)Реализовать определение суммы элементов любого столбца.
Спасибо.

Возникла очень интересная проблемка. В общем, мы сейчас проходим MS FrontPage, и на самом уроке столкнулись с проблемой, решение которой не знает даже

учители. В общем, при вставке двух jpg - изображений, в самой программе они видны, то есть их можно растягивать, перемещать и т.д.. Но когда мы сохраняем их уже в html формате и запускаем в explorer, то видно только одно изображение, второе просто белое и с значком "крестика", то бишь его якобы можно закрыть. Все ресурся находятся в школе, так что скинуть сюда не смогу. Подскажите, какие факторы влияют на это, при том, что оба изображения в одном формате, но разного размера.



Вы находитесь на странице вопроса "реализовать на с++ простейшую программку:", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.