Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 976 ответов!

помогите пожалуйста!!! чем различаются унарные, позиционные и непозиционные системы счисления?

5-9 класс

Danil123510 31 мая 2013 г., 2:34:55 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Mixter001
31 мая 2013 г., 4:45:12 (10 лет назад)

Унарная - это СС с основанием 1. Т.е. за основу счета берется единица.
Позиционная -  СС, когда в записи числа одна и та же цифра может иметь разные значения, в зависимости от её положения (как в нашей 10чной СС 12 и 21 - это не одно и то же).
Непозиционная - значение цифры не зависит от её положения.

Ответить

Другие вопросы из категории

Один из первых отечественных персональных компьютеров БК-0010 имел оперативную память объёмом 16 Кило Байт. Сколько страниц текста можно было бы

разместить в памяти этого компьютера, если на странице размещается 40 строк по 60 символов в каждой строке, а для хранения одного символа требуется 8 битов?

1)Как в программе ABC Pascal вывести на экран текст лесенкой.

Вася
пошёл
гулять

Читайте также

Помогите пожалуйста ответить на каждый вопрос: 1)Что такое информация. 2) Чем занимается наука Информатика. 3) Свойства информации. 4) Информационные

процессы. 5) Виды информации в Информатике. 6) основные единицы измерения информации. 7) Позиционные системы счисления. Примеры. 8) Непозиционные системы счисления. Примеры.

Помогите пожалуйсто решить прошу очень срочно!!!!

1. Чему равны значения переменных r, a, d?
a:=5; b:=20; c:=-7;
d:=2.5;
r := a+(4*b+c)*d;
a:= a+4;
d:=a*7;

2. В пяти тестовых опросах мальчик получил оценки. Составьте программу, которая определит среднее значение оценок, полученных мальчиком в пяти опросах.

3*. Задача. «Покупка в магазине»
Человек делает в магазине покупки. Определите сколько денег у него останется после покупки в магазине перчаток стоимостью А руб., портфеля стоимостью B руб. и галстука стоимостью D руб. Все исходные данные задаются с клавиатуры.

Исходные данные.
a — стоимость перчаток;
b — стоимость портфеля;
d — стоимость галстука;
dengi — количество денег у человека.
Все эти переменные будут вещественного типа.
Результат.
ostatok — количество денег, которое останется у человек (вещественный тип).
Метод решения.
ostatok = dengi – a – b – d
Написать программу, реализующую данную задачу
Помогите пожалуйсто решить очень срочно!!!!!!

Помогите пожалуйста!!!!

Задания1
A=315^8 B=D1^16 Какое из чисел С записанны в двоичном системе,отвечает условию А<C<B
1) 11010010
2) 1101000
3) 11001010
4)11000111
задание 2
Чему равна разность чисел 50^16 16^18
1)136^8
2)102^8
3)82^16
4) 10011110^2
Помогите пожалуйста ОГРОМНОЕ СПАСИБО!!!!!!!!

Помогите пожалуйста ! срочно надо!!!...в заданной последовательности целых чисел определите сумму элементов кратных 10! пример задачки вот именно под

типо по такой же системе которую щас напишу! program Maximum; i,n,max:integen; begin writeln ( 'введи элементы массива для поиска максимума'); for i:=1 to 10 do begin write ('a [', i ,']=');readln (a [ i ] ) ;end; max:=a[1]; for i = 2 to 10 do if a [ i ] > max then begin max:=a [ i ] ; n:= i ; end; writeln ('найти наибольший элемент ',max ,' под номером ', n); вот наподобие этого примера нужно построить мою задачу! в заданной последовательности целых чисел определите сумму элементов кратных 10. Помогите пожалуйста!!!

Помогите пожалуйста:3 Буду благодарна:3

1)Для чего предназначены коммуникационные программы?
2)Каково назначение программ тестирования,контроля и диагностики?
3)В чем сходство и в чем различие компилятора и интерпретатора?
4)Какие программы содержит библиотека стандартных подпрограмм?
5)Для чего используются компановщики?



Вы находитесь на странице вопроса "помогите пожалуйста!!! чем различаются унарные, позиционные и непозиционные системы счисления?", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.