Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 978 ответов!

Задано натуральное число а. Является ли оно чётным ? решите задачу ,используя функцию int

5-9 класс

Anvisko89 30 нояб. 2014 г., 18:13:43 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Raulla
30 нояб. 2014 г., 19:35:38 (9 лет назад)

var n:integer;
begin
readln(n);
if int(n/2)=n/2 then writeln('Четное') else writeln('Нечетное')
end. 

Ответить

Другие вопросы из категории

три девочки саша, настя, раиса. Они финишыровали на 1, 2, 3 место.

В школе раиса сказала что саша не финишировала 1, саша сказала что настя не финишировала 2, настя сказала что раиса не финишировала 1, 3.
Одна девочка сказала правду. Найти кто занял 3 место.

Запишите двоичный код World Wide Web

Читайте также

Автоморфные числа. Натуральное число называется автоморфным, если оно равно последним цифрам его квадрата. Например: 25^2=625. Напишите программу, которая

вводит натуральное число N и выводит на экран все автоморфные числа, не превосходящие N.



Вы находитесь на странице вопроса "Задано натуральное число а. Является ли оно чётным ? решите задачу ,используя функцию int", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.