Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 978 ответов!

помогите пожалуйста! даны числа a,b найти только отрицательные

5-9 класс

Anyaob7 02 мая 2013 г., 16:31:39 (11 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Sergeevnaev
02 мая 2013 г., 17:55:31 (11 лет назад)

var a,b :integer;
begin
readln(a,b);
if a<0 then writeln(a, 'Отрицательный');
if b<0 then write(b, 'Отрицательный');
end.

Ответить

Другие вопросы из категории

как определить информационный вес символов:

1)Англ.языка
2)Испанского яз.
3)Арабского яз.
4)Китайского яз.

срочно!!! Документ состоит из текстовой и графической информации. Текст содержит 30 строк по 30 символов в каждой. Размер черно-белого

изображения составляет 120 х 300 точек. Определите информационный
объем этого документа.


Дано целое число n. Выведите следующее за ним четное число. При решении этой задачи нельзя исп

ользовать условную инструкцию if и циклы.

Читайте также

1.Дан массив целых чисел, найти среднее арифметическое всех элементов массива.

2. Дан массив целых чисел,найти количество отрицательных элементов массива.
3. Дан массив целых чисел,найти количество чётных чисел в массиве.

2) Даны числа от 5 до 78. Заменить все числа кратных 11 на квадрат этого числа.

3) Даны числа от 1 до n. Найти сумму чисел кратных 5, но не кратных 7.
Помогите пожалуйста!!!)))))

ПАСКАЛЬ,ПОМОГИТЕ ПОЖАЛУЙСТА

Даны натуральное число n и вещественные числа a1, a2, ..., an. Определить среднее арифметическое вещественных чисел...

ПАСКАЛЬ,ПОМОГИТЕ ПОЖАЛУЙСТА

Помогите пожалуйста Решить 2 задачи на языке Паскаль! 1) По данному числу N распечатайте все целые степени двойки, не

превосходящие N, в порядке возрастания.

Операцией возведения в степень пользоваться нельзя!

2)

В первый день спортсмен пробежал x километров, а затем он каждый день увеличивал пробег на 10% от предыдущего значения. По данному числу y определите номер дня, на который пробег спортсмена составит не менее y километров.

Программа получает на вход действительные числа x и y и должна вывести одно натуральное число.



Вы находитесь на странице вопроса "помогите пожалуйста! даны числа a,b найти только отрицательные", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.