Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 976 ответов!

Нужно написать программу к данной матрице.

10-11 класс

Nikita1904 28 июля 2014 г., 19:55:34 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Kamila15556
28 июля 2014 г., 20:49:51 (9 лет назад)

Const NN=30;
var
a:array [1..NN,1..NN] of integer;
i,j,n,k:integer;
begin
  write('Введите N: ');
  readln(n);
  for j:= 1 to n do
  begin
    k:=1;
    for i:= j to n do
    begin
      a[i,j]:=k;
      a[j,i]:=k;
      inc(k);
    end;
  end;
   for i:= 1 to n do
   begin
    for j:= 1 to n do write(a[i,j]:3);
    writeln;
  end;
end.

+ 0 -
Love20141
28 июля 2014 г., 22:24:55 (9 лет назад)

Ребят,помогите пожалуйста:)

Ответить

Другие вопросы из категории

нужна программа на языке С++
Сделайте пожалуйста данную задачу для программы Паскаль ABC:

Дано гипотенузу и катет прямоугольного треугольника. Найтдите второй катет и площадь вписанного круга.

Вот задачка, помогите

Читайте также

Помогите написать программу по Информатике! Найти произведение двузначных нечетных чисел, кратных

13.

Нужно написать программу на цикле с предусловием, на Паскале.

Написать программу, которая вводит с клавиатуры одномерный массив из n целых чисел, после чего выводит нулевые элементы с их индексами (их можно и не

оказаться)

нужно написать программу на c++
Используя обращения 1) по индексу и 2) по указателю.

Помогите написать программу в паскале. Задание:На плоскости даны 2 точки А (х1; у2) и В (х2; у2), определить какая из них находится дальше от начала коо

рдинат. Я поняла, что нужно найти их длины (формулы я знаю), а правильно написать программу не могу

Написать программу для паскаля. Дана квадратная матрица

порядка n(n=5).
Если в данной матрице a нет отрицательных элементов,
то транспонировать её, иначе выдать сообщение.

Помогите пожалуйста,1. Дан символ. Написать программу, выводящую его код.

2. Дан код символа. Написать программу, выводящую сам символ.
3. Написать программу для вывода на экран всех маленьких латинских букв.



Вы находитесь на странице вопроса "Нужно написать программу к данной матрице.", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.