Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

(Линейное) Программирование. Паскаль. Задачи очень ЛЕГКИЕ, пропустила много. Хочу разобраться. Большое спасибо за правильное решение)

10-11 класс

Карточка 1.

1. Вычислите дробную часть среднего арифметического трех заданных чисел.

2. Составьте программу вычисления идеального веса человека по его росту, при условии. что идеальный вес (кг)=(рост(см) - 100

3. Рассчитайте, сколько очков набрала команда по хоккею, если известно, что m встреч онавыиграла (2 очка), n встреч она проиграла (0 очков) и k встреч - ничья (1 очко).

4.1 Дано целое число. Определить является ли оно четным.

4.2 Дано целое число. Определить оканчивается ли оно цифрой 7.

Карточка 2. ( необходимо знание формул по физике)

1. Даны объем и массы двух тел из разных материалов. Материал какого из тел имеет большую плотность?

2. Известны напряжения двух не соединенных друг с другом участков электрическлй цепи и напряжения на каждом из них. По какому участку протекает меньший ток?

Yourlimon1997 13 февр. 2017 г., 4:52:00 (7 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
рорлоппеоленгл
13 февр. 2017 г., 7:00:05 (7 лет назад)

uses crt;
var a,b,c:integer;
begin
read(a,b,c);

+ 0 -
Mira78
13 февр. 2017 г., 8:46:52 (7 лет назад)

4.1
Var
A:integer;
Begin
Writeln ('a');
Readln (a);
If a mod 2=0 do writeln ( 'число четное')
Else writeln (' число не четное ');
End.

Ответить

Другие вопросы из категории

Решите пожалуйста!

№1. Переведите число 200410 в:
A) двоичную систему счисления;
Б) восьмеричную систему счисления;
B) шестнадцатеричную.
№ 2. Переведите числа из десятичной системы счисления
:A)0, 141 в пятеричную систему счисления с точностью до пяти знаков
.Б) 0, 675 в троичную систему счисления с точностью до пяти знаков
.B) 0, 2004 в восьмеричную систему счисления с точностью до пяти знаков
.Г) 0,7982 в двоичную систему счисления с точностью до шести знаков.

Всем привет! =) Работаю в Delphi Надеюсь мне тут помогут.

Вывести с клавиатуры массив X, содержащий 20 элементов. Вычислить значения функции y=0,5 LN x при значениях аргумента, заданных в массиве X и поместить их в массив Y. Найти в массиве Y максимальный элемент, целая часть которого кратна 3 и его индекс. На экран вывести массивы X,Y и индекс найденного элемента.
p.s Можно делать и на паскале, код ведь все равно одинаковый

Читайте также

Помогите, пожалуйста!! Язык программирования Паскаль.

1) Найти количество отрицательных элементов в массиве А [3,8].
2) Заполнит и вывести массив Р [6,7], запросить номер строки и вывести её на экран.
3) Заполнить и вывести массив Р [6,7], запросить номер строки, заменить все её элементы на 5 и вывести новый массив.
4) В квадратной матрице А [10,10] заменить элементы главной диагонали на 0.

Всё нужно очень срочно

ПОМОГИТЕ РЕШИТЬ ЗАДАЧУ ПОЖАЛУЙСТА.я пропустила тему.ПО ПАСКАЛЬ.!!

Дан одномерный массив А состоящий из 10 элементов.Вывести на экран исходную таблицу и резултат программы.
Найти произведения элементов массива А. удовлетворяющих условию:
c<=A[i]<=d.

Помогите, пожалуйста, решить задачу на программирование Паскаль: Четвероклассник Петя сложил из карточек с прописными буквами слово. Оставшиеся

карточки с буквами он убрал в ящик стола. Перед приходом из школы его брата Васи Петя
смешал карточки, из которых он составил слово.
Когда первоклассник Вася увидел на столе карточки с буквами, он попытался из них
составить свое слово.
Определите, какие карточки с буквами из Петиного набора не использовал Вася, если
известны слово, которое собрал Петя и слово, которое собрал Вася.
Ваша программа должна
 Запросить слово, которое собрал Петя;
 Запросить слово, которое собрал Вася;
 Найти и вывести на экран в любом порядке буквы, которые использовал Петя, но не использовал Вася или вывести на экран сообщение о том, что Вася использовал все карточки с буквами Пети.



Вы находитесь на странице вопроса "(Линейное) Программирование. Паскаль. Задачи очень ЛЕГКИЕ, пропустила много. Хочу разобраться. Большое спасибо за правильное решение)", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.