Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

Помогите решить задачу!! Пирожок в столовой стоит a рублей и b копеек. Определите, сколько рублей и копеек нужно заплатить за n пирожков. Программа

5-9 класс

получает на вход три числа: a, b, n и должна вывести два числа: стоимость покупки в рублях и копейках

Wwwklopar 17 февр. 2015 г., 0:59:19 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Gabitova2001
17 февр. 2015 г., 3:05:27 (9 лет назад)

var
a, b, n, s1, s2 :integer;
begin
write('введите стоимость пирожка в рублях ');
readln(a);
write('введите стоимость пирожка в копейках ');
readln(b);
write('введите количество пирожков ');
readln(n);
s1:=a*n;
s2:=b*n;
writeln('стоимость покупки в рублях ', s1);
writeln('стоимость покупки в копейках ', s2);
end.

Ответить

Другие вопросы из категории

ПОМОГИТЕ РЕШИТЬ ПОЖАЛУЙСТА! Заданы массивы A и B чисел (N=10) случайным образом. Сформировать новый массив, каждый элемент которого равен:

сумме этих массивов ; минимальную из соответствующих элементов этих массивов.

Читайте также

PASCAL. нужна помощь. ПОЖАЛУЙСТА помогите решить задачу в PASCAL (если рОЧЕНЬ нужна помощь. ПОЖАЛУЙСТА помогите решить задачу в PASCAL (если решиш - проси

что угодно, помогу)Вот задача - Под конец учебного года ученики 11 класса решали понять у кого же из них будет самый высокий средний балл ? Известно , что - в классе учится 14 учеников, - Сумма всех средних баллов аттестата = 100.Известно также , что первый ученик имел средний балл, который составляет 1/ 12 суммы всех средних баллов. Второй ученик - на 0,15 % больше, чем первый ученик , но на 1,75 % меньше , чем третий ученик . Средние баллы аттестатов двух сестер были равными среднему арефметичному оценок вышеупомянутых учеников , разделенном на 1.5 . Четвертый ученика на конец года имел такой же балл , как и первый ученик , но на 5% меньше , а остальные ученики - имели равные баллы .Какой средний балл на конец года получил каждЫй?

Помогите решить задачи , Плииииз !!!! 1)Семья , состоящая из дедки , бабки , внучки , жучки , кошки , выращивает репу . Потребуется ли им привлечение

мышки для сбора урожая ИСХОДНЫЕ ДАННЫЕ ______________________ 2)Малыш и карлосон решили по-братски разделить два сладких орешка-болльшой и маленький . Как это сделать ? Помогите плиз , заранее спасибо :) надеюсь на вас ! Просто я непоняла что с исходными данными делать .

Пожалуйста помогите решить задачу по информатике!

Задача: Две
хозяйки купили 8 литров молока. У одной 5 литров в 6- литровом бидоне, у
другой 3 литра в 5 - литровом бидоне. Они решили разделить всё молоко
поровну, по 4 литра, пользуясь ещё одним, 2 - литровом бидоном. Как это
сделать?

Решите задачу

Решите задачу с помощью рассуждения (рассуждения присылать тоже)
Задача: В одном доме живут 3 товарища: Вася, Боря и Дима.
Один из них играет в футбол, другой пишет стихи, а третий лучше всех играет в шахматы.
Известно : 1-ВАсин друг с огорчением сказал "Вчера я не сумел реализировать пинальти" 2-товарищ поэта сказал" Дима! Написал бы и ты что нибудь и для нашей футбольной команды"
Назовите имена футболиста, шахматиста, поэта (с рассуждением)

Помогите решить задачу!!!!

Очень нужно)
Задача 11!!!!!))))



Вы находитесь на странице вопроса "Помогите решить задачу!! Пирожок в столовой стоит a рублей и b копеек. Определите, сколько рублей и копеек нужно заплатить за n пирожков. Программа", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.