Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 978 ответов!

Переведите числа из двоичной системы в десятичную систему счисления: 1111, 101, 111001

5-9 класс

м123уся 07 марта 2015 г., 2:48:01 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
IntroKapitan
07 марта 2015 г., 5:42:34 (9 лет назад)

1111₂ = 2³+2²+2¹+2°= 8+4+2+1=15
101₂=2²+2°=4+1=5
111001₂=2⁵+2⁴+2³+2°=32+16+8+1=57

+ 0 -
вика
02 апр. 2018 г., 19:20:56 (6 лет назад)

1111₂ = 2³+2²+2¹+2°= 8+4+2+1=15 101₂=2²+2°=4+1=5 111001₂=2⁵+2⁴+2³+2°=32+16+8+1=57

Ответить

Другие вопросы из категории

программирование в Сишке. Дана программа: #include < stdio.h> int main(void) { int A,B,C; printf(

"Введите два числа\n");

scanf( "%d %d",&A,&B);

С=A+B;

printf( " Ответ: %d" , C);

return 0;

}

теперь вопрос, как можно ее исправить или что нужно сделать с программой что бы последнее действие ( return 0;) не нужно было писать и выполнять?

Помогите решить задачу!! Пирожок в столовой стоит a рублей и b копеек. Определите, сколько рублей и копеек нужно заплатить за n пирожков. Программа

получает на вход три числа: a, b, n и должна вывести два числа: стоимость покупки в рублях и копейках

Читайте также

1)Переведите число из двоичной системы счисления в десятичную, восьмеричную,шестнадцатеричную:1000111001.

2)Переведите число из десятичной системы счисления в двоичную,восьмеричную,шестнадцатеричную:1517.
3)Переведите число из восьмеричной системы счисления в десятичную, двоичную:11123.

1)Переведите число из двоичной системы счисления в десятичную, восьмеричную,шестнадцатеричную:1000111001.

2)Переведите число из десятичной системы счисления в двоичную,восьмеричную,шестнадцатеричную:1517.
3)Переведите число из восьмеричной системы счисления в десятичную, двоичную:11123.

1. перевести число 110110,01 из двоичной системы в десятичную.

2. перевести число A2F,4 из шестнадцатеричной системы в десятичную.

перевести числа из двоичной системы счисленния в заданную

а) 34(10)степень-в степень с 2 ?
б)234(10)- 8?
в)1268(10)-16?
пеевести из из двоичной системы счисленния в заданную
а)10110101011(2)-8?
б)10010110101001(2)-8?
в)10001011010011(2)-16?
г)100101101010010(2)-16?
перевести числа из заданной системы счисление в двоичную
а)25463(8)
б)24501( 8)
в)125FE20(16)
г)2155BO(16)

перевод из двоичной в десятичную систему счисления

101010
110111
перевод из восмеричной в десятичную систему счисления

703

101

перевод из десятичной в двоичную систему счисления

535

111



Вы находитесь на странице вопроса "Переведите числа из двоичной системы в десятичную систему счисления: 1111, 101, 111001", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.