Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

помогите

5-9 класс

нужно составить любую программу в паскале, ( к примеру комунальные услуги, и.т.д)
для 10 класса

Elya007 26 мая 2013 г., 8:40:18 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Окси31
26 мая 2013 г., 10:43:07 (10 лет назад)

Program A3;
const
n=4;
var
O:array[1..n] of integer;
a,b,c,i:integer;
begin
writeln('Vvedi massiv');
for i:=1 to n do begin
readln(o[i]);
end;
a:=0;
for i:=1 to n do begin
if o[i] mod 9=0 then if o[i] mod 10=3 then a:=a+o[i];
end;
writeln(a);
end.

+ 0 -
Wavilon
26 мая 2013 г., 11:29:42 (10 лет назад)

может поконкретнее?)

+ 0 -
Neodnokratno
26 мая 2013 г., 13:26:27 (10 лет назад)

ну типо подсчета смертности и т.д
в паскале
что бы ввести и показывала сколько чего

Ответить

Другие вопросы из категории

2*у²-8у

Нужно разложить на множители

1. Составить программу нахождения суммы чисел 5, 10, 15, 20, …50.

2. Найти значения функции у= 5х+х2, при х=50, 49, 48, 47, …, 40.

Составьте блок-схему и программу решения следующей задачи. Три человека пообедали в ресторане. Официант подал счет на х рублей каждому. Они решают

оставить чаевые в размере 15% от счета. Найдите сумму чаевых , которую получил официант.

Читайте также

Помогите пожалуйста ! срочно надо!!!...в заданной последовательности целых чисел определите сумму элементов кратных 10! пример задачки вот именно под

типо по такой же системе которую щас напишу! program Maximum; i,n,max:integen; begin writeln ( 'введи элементы массива для поиска максимума'); for i:=1 to 10 do begin write ('a [', i ,']=');readln (a [ i ] ) ;end; max:=a[1]; for i = 2 to 10 do if a [ i ] > max then begin max:=a [ i ] ; n:= i ; end; writeln ('найти наибольший элемент ',max ,' под номером ', n); вот наподобие этого примера нужно построить мою задачу! в заданной последовательности целых чисел определите сумму элементов кратных 10. Помогите пожалуйста!!!

ПАСКАЛЬ,ПОМОГИТЕ ПОЖАЛУЙСТА

Даны натуральное число n и вещественные числа a1, a2, ..., an. Определить среднее арифметическое вещественных чисел...

ПАСКАЛЬ,ПОМОГИТЕ ПОЖАЛУЙСТА

после установки виндовс 7 у меня не работают колонки компьютер их не видит помогите.

если пофессионал помогите в двойне плиз !!!!

Помогите эти задания зависят на оценку за четверть 1) Записать алгоритм распознания среди всех треугольников прямоугольные, если таковых нет

вычислить периметр.

2) Последовательно вводится N целых чисел найти кол-во равных нулю.

помогите очень нужно!



Вы находитесь на странице вопроса "помогите", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.