Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

найти сумму квадратов всех целых чисел от 10 до 15. СРОЧНО.ПЛИИИИИИИИИИИЗ!!!!!!!!!!!!!

5-9 класс

Miseriv 13 сент. 2016 г., 18:01:11 (7 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Аминат2009
13 сент. 2016 г., 19:43:39 (7 лет назад)

1+4+9+16+25+36+49+64+81+100+ 121+144+169+196+225=1240

+ 0 -
Liyaarkaniya
13 сент. 2016 г., 20:54:14 (7 лет назад)

var i,s:integer;

begin

  for i:= 10 to 15 do

    s:=s+ i*i;

  write(s);

end.

Ответить

Другие вопросы из категории

Напишите пожалуйста ВСЕ клавиши, которые относятся в каждую группу.

1 группа) - Функциональные клавиши.
2 группа) -Клавиши управления курсором.
2 группа) -Специальные клавиши.
4 группа) -Клавиши дополнительной клавиатуры.

напишите программку в Паскале через массив.

Введите последовательность из n целых чисел. Найдите наибольшее из отрицательных чисел.

Читайте также

Даны два целых числа А и В (А < В) . Найти произведение всех целых чисел от А до В включительно.

Входные данные: ввести два целых числа А,В (1 <=А,В<=10).
Входные данные: вывести произведение всех целых чисел от А до В включительно.

Помогите составить программу решения задачи в паскаль АВС.

Даны два целых числа А и В (А меньше В). Найти сумму квадратов всех целых чисел от А до В включительно.



Вы находитесь на странице вопроса "найти сумму квадратов всех целых чисел от 10 до 15. СРОЧНО.ПЛИИИИИИИИИИИЗ!!!!!!!!!!!!!", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.