Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 977 ответов!

Вывести на экран латинский алфавит в прямом порядке от A до Z(красным цветом) и обратном порядке от Z до A (желтым цветом). Используйте цикл FOR

10-11 класс

Lamanovaev 08 июня 2013 г., 8:09:36 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Lysyyyulian
08 июня 2013 г., 9:14:04 (10 лет назад)

uses crt;
type Tm=array [1..26] of char;
var a:Tm; i,n:integer;
begin
  n:=65;
  for i:=1 to 26 do
  begin
    textcolor(red);
    a[i]:=(chr(n));
   write(a[i],' ');
   n:=n+1;
  end;
  writeln;
  for i:=1 to 26 do
  begin
   textcolor(yellow);
   a[i]:=(chr(123-i));
   write(a[i],' ');
   n:=n+1;
  end;
end.

Ответить

Другие вопросы из категории

составить графическую схему алгоритма и написать программу с организацией ввода-вывода с помощью текстовых файлов. В каждой задаче задается квадратная

матрица NxN. Программа должна осуществлять ввод и печать исходной матрицы и возможно, дополнительных данных, произвести необходимые действия и напечатать результаты. Подсчитать общее количество чисел, меньших заданного А, и чисел, больших заданного В среди элементов, находящихся ниже побочной диагонали.

Помогите плиз:))

В Visual Basic .

5. Найдите значение переменной z после исполнения серии команд:

а: =8

б: =а*4

z: =б-28

а: =5

б: = а*2

z: = а*b

с: =10

d:= c/2

z: =с-d

в: = 6

а: = в * в

z: =а-в


Читайте также

1. Пользователем вводится целое число. Вывести на экран последовательность целых чисел от единицы до этого числа.

2.Вывести на экран 10 строк, содержащие символ *, причем количество * в каждой строке должно быть равно номеру строки.
3.Пользователем вводится 2 целых числа. Вывести на экран сумму положительных четных чисел, находящихся в границах диапазона, указанного пользователем.
4. В результате работы программы формируется массив, состоящий из 10 элементов и заполненный случайными числами от 0 до 100. Вывести на экран этот же массив в порядке возрастания.
5.Вводится строка, содержащая буквы и цифры разного регистра (т.е. строчные и прописные буквы). В результате работы программы на экран выводится строка следующего вида: цифры в порядке возрастания, строчные буквы по алфавиту, прописные буквы по алфавиту.

1)ввести с клавиатуры массив из n элементов вывести на экран элементы меньшие среднего арифметического всех элементов массива

2) ввести с клавиатуры массив из n элементов вывести на экран максимальный четный элемент и минимальный нечетный элемент

Даны действительные числа x, y. Вывести на экран то из них, которое меньше.

Даны два символа (латинские буквы). Вывести их на экран в порядке возрастания по алфавиту.



Вы находитесь на странице вопроса "Вывести на экран латинский алфавит в прямом порядке от A до Z(красным цветом) и обратном порядке от Z до A (желтым цветом). Используйте цикл FOR", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.